Search found 1 match

by pritam
Wed May 17, 2017 7:00 pm
Forum: XnRetro, XnSketch, ...
Topic: Unable To Install In Ubuntu
Replies: 1
Views: 166

Unable To Install In Ubuntu

Hi,

I am unable to Install XnRetro in my Ubuntu OS. I have downloaded XnRetro-linux.tgz.

Can someone please let me know the steps to install this in Ubuntu.

Thanks
Pritam

Go to advanced search