Search found 6121 matches

by helmut
Mon May 15, 2017 9:24 am
Forum: MP - General Support
Topic: shortcut key Ctrl+shift+0 doesn't work
Replies: 3
Views: 130

Re: shortcut key Ctrl+shift+0 doesn't work

Thank you for your support request, Nimrodel.

Did you assign various shortcuts yourself? If you didn't, could you please try and reset your keyboard assignements ("default.key") as described in topic MP: How to reset program configuration?
by helmut
Fri May 12, 2017 12:59 pm
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: View/Refresh (F5) does not work on folder pane
Replies: 5
Views: 103

Re: View/Refresh (F5) does not work on folder pane

Thank you for your problem report, PeterH. Which version of XnView MP and Windows do you use? Are the new folders created on a local drive or an external drive (network drive)?
by helmut
Fri May 12, 2017 12:57 pm
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: 0.85: *.jpg_original files after editing metadata
Replies: 12
Views: 431

Re: 0.85: *.jpg_original files after editing metadata

sorry not this one settings>File operations>Make backup As i said currently the setting doesn't work with Exitool, need to be fixed O.k. I guess two (or more) settings would be good: 1. "Make backup when applying lossless JPEG transformations" 2. "Make backup when writing IPTC/EXIF d...
by helmut
Fri May 12, 2017 12:52 pm
Forum: New
Topic: 0.84: Large row height due to linefeeds in comment
Replies: 19
Views: 428

Re: 0.84: Large row height due to linefeeds in comment

@phaolo: Could you please provide your configuration file for further problem analysis?
by helmut
Fri May 12, 2017 12:50 pm
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: 0.84: Tabbing impossible in dialogs with multi-line fields
Replies: 3
Views: 231

Re: 0.84: Tabbing impossible in dialogs with multi-line fields

Could someone please try and reproduce the reported problem?
by helmut
Fri May 12, 2017 12:43 pm
Forum: New
Topic: 0.86: Selection rectangle on zoomed image
Replies: 7
Views: 210

Re: 0.86: Selection rectangle on zoomed image

I've tried quite a bit using XnView 0.86 and a 4000x2000 pixel image. I could reproduce the problem reported in 0.84: Image "jumps" when selecting requires scrolling but no other problem. Helmut, the issue I'm trying to report is that the image is not supposed to scroll/move at all during...
by helmut
Tue May 09, 2017 6:57 pm
Forum: XnView MP - Translation
Topic: ** Deutsch - German
Replies: 85
Views: 35294

Re: ** Deutsch - German

Willkommen im XnView-Forum und danke für den Hinweis auf die inkonsistente deutsche Übersetzung, Jobi! Im Thema "Terminology of rating system" wurden die englischen Begriffe für die Bewertungen eingehend diskutiert. In Anlehnung an das Englische werde ich die deutschen Begriffe ändern auf:...
by helmut
Tue May 09, 2017 12:02 am
Forum: MP - General Support
Topic: Batch convert to rename reduces file size
Replies: 7
Views: 237

Re: Batch convert to rename reduces size

... I know I could use batch rename for this, but convert is more flexible, because it allows output directory selection. Using batch conversion for batch renaming is an unusual but possible way. But: - Slow performance Batch rename renames files, only, while batch conversion loads every image, app...
by helmut
Mon May 08, 2017 9:22 pm
Forum: New
Topic: 0.86: Selection rectangle on zoomed image
Replies: 7
Views: 210

Re: 0.86: Selection rectangle on zoomed image

Thank you for your detailed answer and clarification, deus-ex. On my system there is no scrolling at all in Fullscreen mode. Only in viewer (view mode) there is scrolling and selection is screwed up (the problem that I linked above - but as you wrote that bug report doesn't describe your problem). A...
by helmut
Mon May 08, 2017 9:16 pm
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: 0.86 MacOS: "View » Reset X/Y" does not work.
Replies: 4
Views: 106

Re: 0.86: "View » Reset X/Y" does not work.

Same here: I've tried to reproduce your problem on Windows 10 but here it works fine. :? Looks like another XnView problem which occurs on MacOS, only.

What is your setting of "Auto image size"?
by helmut
Mon May 08, 2017 9:06 pm
Forum: New
Topic: 0.86 MacOS: Auto image size "Last used" not work
Replies: 3
Views: 109

Re: 0.86: Auto image size "Last used" not work

Welcome to the XnView forum and thank you for your bug reports, nglazov.

I've tried to reproduce your problem on Windows 10 but failed. Looks like this XnView problem is specific to MacOS.
by helmut
Mon May 08, 2017 8:01 pm
Forum: New
Topic: 0.86: Selection rectangle on zoomed image
Replies: 7
Views: 210

Re: 0.86: Selection rectangle on zoomed image

Hello deus-ex! Thank you for your additional information and your four screen recordings with and w/o the problem. I've tried quite a bit using XnView 0.86 and a 4000x2000 pixel image. I could reproduce the problem reported in 0.84: Image "jumps" when selecting requires scrolling but no ot...
by helmut
Mon May 08, 2017 2:01 pm
Forum: MP - General Support
Topic: How to add text, arrows, etc.
Replies: 7
Views: 190

Re: How to add text, arrows, etc.

btw it is possible to assign an external editor .. What you also could do is add external programs: 1. In XnView browser, right click on an image file (e.g. a JPEG image) to open the context menu. 2. In context menu, select "Open with > Configure programs..." 3. In "Configure program...
by helmut
Mon May 08, 2017 12:46 pm
Forum: New
Topic: 0.86: Selection rectangle on zoomed image
Replies: 7
Views: 210

Re: 0.86: Selection rectangle on zoomed image

Thank you for reporting these problems, deus-ex. I've tried to reproduce the first problem but failed: Selecting an area worked and never failed. What's the size of your images? What zoom factor (percentage) do you use? Could you perhaps make a screen video of the problem you experience? ...Also whe...
by helmut
Mon May 08, 2017 12:36 pm
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: 0.86: Keep Ratio and Preset Sizes Issues
Replies: 3
Views: 85

Re: 0.86: Keep Ratio and Preset Sizes Issues

Thank you for reporting this bug, ckit. I could reproduce your problem and confirm this bug.

:arrow: Reproduced

Go to advanced search