Search found 4168 matches

by XnTriq
Fri Jul 21, 2017 2:30 am
Forum: 0.87 Testing – Fixed/Resolved
Topic: 0.84: Thumbnail of large images are dark
Replies: 10
Views: 175

Re: 0.84: Thumbnail of large images are dark

Version 0.87 beta 1 - all my test thumbnails now look like they should (after waiting for them all to be rebuilt!). Confirmed However , the 4-in-one folder thumbnails still have the problem. This is even if I visit the lower folder first, allow the correct thumbnails to be cached and then visit the...
by XnTriq
Thu Jul 20, 2017 11:30 pm
Forum: Reproduced
Topic: Metadata icons shown after cleaning
Replies: 16
Views: 605

Re: Metadata icons shown after cleaning

Not fixed as of MP 0.87 beta 2 To reproduce: 1. In browser, navigate to a folder with an image that has EXIF metadata (embedded thumbnail, EXIF rotation, ...) 2. In browser, select "Tools > Meta data > Clean...". 3. In "Clean metadata" dialog check all checkboxes and confirm with...
by XnTriq
Thu Jul 20, 2017 9:00 pm
Forum: Classic - Bug Reports
Topic: psd thumbnails alpha channel
Replies: 3
Views: 22

Re: psd thumbnails alpha channel

It works! but only for FULL view. Thumbnails still have a mask. (rebuld not helped. restart not helped) Please try this: ⋅ Go to T ools → O ptions... → General → Operations and disable Ignore alpha channel . ⋅ Open bordo_cincia.psd . ⋅ Deactivate V iew → Use alpha chan...
by XnTriq
Thu Jul 20, 2017 3:30 pm
Forum: Classic - Bug Reports
Topic: psd thumbnails alpha channel
Replies: 3
Views: 22

Re: psd thumbnails alpha channel

You can activate Ignore alpha channel (ToolsOptions...GeneralOperations).
by XnTriq
Wed Jul 19, 2017 7:30 pm
Forum: Classic - General Support
Topic: XnView does not provide correct thumbnail for image
Replies: 3
Views: 38

Re: XnView does not provide correct thumbnail for image

Not sure if that's really the case, since if I rotate the image (Rotate based on EXIF value), the thumbnail is shown fine. However, if you are right and XnView cannot use the embedded thumbnail (for any reason), I'd suggest to provide a thumbnail from the image itself. Yes, I agree. BTW: Have you t...
by XnTriq
Wed Jul 19, 2017 3:30 pm
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: [0.86] Selection ratio in main menu and crop toolbar out of sync
Replies: 8
Views: 129

Re: [0.86] Selection ratio in main menu and crop toolbar out of sync

i can't reproduce in beta 2, always free Yes, the value of the drop-down menu on the crop toolbar is still set to Free , but isn't that a bug? ⋅ Open an image in the viewer. ⋅ Go to E dit → Set selection ratio → 16:9 (1.78) . ⋅ Select an area of the picture. ⋅&nbs...
by XnTriq
Wed Jul 19, 2017 2:30 am
Forum: 0.87 Testing – Fixed/Resolved
Topic: 0.86: Wrong thumbnail orientation for raw files
Replies: 27
Views: 422

Re: 0.86: Wrong thumbnail orientation for raw files

xnview wrote:This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.

Confirmed fixed :bugfixed:
by XnTriq
Wed Jul 19, 2017 1:30 am
Forum: 0.87 Testing – Fixed/Resolved
Topic: 0.84: Image "jumps" when selecting requires scrolling
Replies: 7
Views: 154

Re: 0.84: Image "jumps" when selecting requires scrolling

xnview wrote:This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.

Confirmed fixed :bugfixed:
by XnTriq
Wed Jul 19, 2017 12:45 am
Forum: 0.87 Testing – Retest (Fixed in Beta 1)
Topic: [0.86] Selection ratio in main menu and crop toolbar out of sync
Replies: 8
Views: 129

Re: [0.86] Selection ratio in main menu and crop toolbar out of sync

xnview wrote:This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.

Not fixed in beta 1 and 2
by XnTriq
Wed Jul 19, 2017 12:00 am
Forum: 0.87 Testing – Fixed/Resolved
Topic: Photoshop PSD thumbnail support
Replies: 26
Views: 300

Re: Photoshop PSD thumbnail support

xnview wrote:This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.

Beta 1 & 2 of MP 0.87 create a correct thumbnail for Candy-text-effect.psd, but when I open the file in view mode, the first “page” is mangled:

p143960.png
p143960.png (6.04 KiB) Viewed 11 times
by XnTriq
Tue Jul 18, 2017 11:30 pm
Forum: 0.87 Testing – Fixed/Resolved
Topic: 0.83: .psb file format support
Replies: 12
Views: 407

Re: 0.83: .psb file format support

xnview wrote:This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.

Confirmed fixed :bugfixed:
by XnTriq
Sun Jul 16, 2017 11:00 pm
Forum: Miscellaneous
Topic: Free GIF Animators
Replies: 5
Views: 128

Re: Free GIF Animators

⋅ RealWorld Graphics ⋅  RealWorld Paint “Edit pictures with all common drawing tools and image filters. Use layers, vector shapes, image masks, floating selections. Easily create glassy look or 3D beveled edges.” ⋅  RealWorld Cursor Editor “Create cursors, both static ...
by XnTriq
Sun Jul 16, 2017 10:45 pm
Forum: Classic - General Support
Topic: XnView does not provide correct thumbnail for image
Replies: 3
Views: 38

Re: XnView does not provide correct thumbnail for image

Hi Roman I can't reproduce the issue, but there seems to be a problem with the embedded thumbnail in the extension segment (JFXX) to the APP0 JFIF marker : “Not known APP0 type. Skipping remainder.” JPEGsnoop 1.7.5 by Calvin Hass http://www.impulseadventure.com/photo/ -------------------------------...
by XnTriq
Sun Jul 09, 2017 9:30 pm
Forum: Classic - Bug Reports
Topic: jp2 file doesn't open
Replies: 11
Views: 119

Re: jp2 file doesn't open

As already indicated by Pierre, … For JP2000, i use OpenJpeg SDK, and it detect a problem with the file format. … the file seems to be damaged. <?xml version='1.0' encoding='UTF-8'?> <jpylyzer xmlns="http://openpreservation.org/ns/jpylyzer/" xmlns:xsi="http://www.w3.org/2001/XMLSchema...
by XnTriq
Sun Jul 09, 2017 9:15 pm
Forum: XnView MP - Translation
Topic: ** Deutsch - German
Replies: 85
Views: 35264

Re: ** Deutsch - German

masterjp (0.87 beta 1 - German translation "enable catalog") wrote:The german translation in the settings of the words "enable catalog" is missing.
"Katalog einschalten" would be the correct translation.

Go to advanced search