0.84: Tag filter does not respect folder setting

Bugs that have been retested and bug fix is confirmed.

Moderator: Dreamer

0.84: Tag filter does not respect folder setting

Postby jadO » Sat Jan 28, 2017 7:48 am

The panel filter tag always shows all tagged files regardless of setting "global", "current folder" or "current folder (recursive)
jadO
 
Posts: 257
Joined: Wed Apr 29, 2015 6:36 am

Re: [0.84] Tag filter does not respect folder setting

Postby m.Th. » Sat Jan 28, 2017 7:56 am

Confirm
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.84 64bit & XnView 2.00 x64 on Win7 x64 -
User avatar
m.Th.
XnThusiast
 
Posts: 1283
Joined: Wed Aug 16, 2006 6:31 am

Re: 0.84: Tag filter does not respect folder setting

Postby xnview » Sat Jan 28, 2017 2:25 pm

See Issue 1071 for details.
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26806
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 0.84: Tag filter does not respect folder setting

Postby xnview » Thu Mar 16, 2017 9:11 am

This problem is supposed to be fixed in XnView MP 0.85 beta 1. Please check and confirm the bug fix here.
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26806
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 0.84: Tag filter does not respect folder setting

Postby m.Th. » Fri Mar 17, 2017 1:04 pm

It works... ...just a small glitch. At the beginning (for the 1st time) does NOT work.

Steps:

1. Open XnView MP
2. Do NOT change your folder or do anything else
3. Go directly to Categories Filter > Tag

Expected: The setting "Global", "Current Folder" or "Current Folder (recursive)" should be respected
Actual: The setting is not respected

Note:
4. Go in Folders pane to another folder
5. Come back to Categories Filter > Tag

Now it works ok.
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.84 64bit & XnView 2.00 x64 on Win7 x64 -
User avatar
m.Th.
XnThusiast
 
Posts: 1283
Joined: Wed Aug 16, 2006 6:31 am

Re: 0.84: Tag filter does not respect folder setting

Postby helmut » Sat Mar 18, 2017 8:26 am

m.Th. wrote:It works...
Thank you for checking this, m.Th.. Before moving this to "Tested - Fixed" I'll wait for the feedback of the original poster (jadO).

m.Th. wrote:...just a small glitch. At the beginning (for the 1st time) does NOT work.
Could you please post a new bug report for this remaining problem, m.Th.?
User avatar
helmut
Moderator
 
Posts: 7888
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84: Tag filter does not respect folder setting

Postby jadO » Sun Mar 19, 2017 2:01 pm

Seems to be fixed in 0.85b1
jadO
 
Posts: 257
Joined: Wed Apr 29, 2015 6:36 am


Return to Tested - Fixed

Who is online

Users browsing this forum: No registered users and 1 guest