v.86 Copy-Paste Auto-naming Discrepancy

Moderators: cday, XnTriq, helmut, xnview, Dreamer

User avatar
Brother Gabriel-Marie
Posts: 198
Joined: Thu Aug 23, 2007 2:33 pm
Location: United States

v.86 Copy-Paste Auto-naming Discrepancy

Postby Brother Gabriel-Marie » Sat Jul 08, 2017 10:11 pm

Today I working with some jpeg files. I copied one and pasted it like I always do, knowing MP will append " - Copy" to the filename.
However, it didn't work right this time.

Old Name:
St.Michael's Crusaders.jpg

Autoname:
St - Copy.Michael's Crusaders.jpg

You can easily see what the problem is.

XnView version .86 x64 on Windows 7

User avatar
xnview
Author of XnView
Posts: 27590
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: v.86 Copy-Paste Auto-naming Discrepancy

Postby xnview » Thu Jul 13, 2017 12:11 pm

The problem will be fixed in 0.87 beta 2
Pierre.

User avatar
Brother Gabriel-Marie
Posts: 198
Joined: Thu Aug 23, 2007 2:33 pm
Location: United States

Re: v.86 Copy-Paste Auto-naming Discrepancy

Postby Brother Gabriel-Marie » Thu Jul 13, 2017 3:22 pm

Pierre, you are wonderful. I should say that more often.

HanVroon
Posts: 133
Joined: Thu Jan 28, 2010 7:30 am

Re: v.86 Copy-Paste Auto-naming Discrepancy

Postby HanVroon » Wed Jul 26, 2017 1:37 pm

Tested with 0.87 beta 2 (after first unchecking Add "copy of" for duplicate filenames), fixed.

The program now looks for the last dot in the filename, right? :D
"- Copy" is added to the end of the filename correctly.


Return to “0.87 Testing – Fixed/Resolved”

Who is online

Users browsing this forum: No registered users and 2 guests