Time for a new version of XnView Pocket

Discussions on XnView for PocketPC

Moderators: helmut, XnTriq, xnview

Time for a new version of XnView Pocket

Postby Thunichgud » Thu Sep 24, 2009 10:13 am

Moin,

I'm using Windows Mobile 6.5 on the ETEN/Acer Glofiish V900. I've tested the Pocket Version 1.51 of XnView on it. It don't works proper, because WM 6.5 needs a new layout of the UI. So a new Version of XnView Pocket is necessary.
A further request: Please offer XnView Pocket as a .CAB-file, too. It is easier to install.

thanks
- Thunichgud -
Thunichgud
 
Posts: 2
Joined: Thu Sep 24, 2009 10:02 am

Re: Time for a new version of XnView Pocket

Postby xnview » Thu Sep 24, 2009 10:52 am

Thunichgud wrote:So a new Version of XnView Pocket is necessary.

You means XnView Pocket with a new GUI?
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26831
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Time for a new version of XnView Pocket

Postby Thunichgud » Thu Sep 24, 2009 11:06 am

Yes, I meant a new GUI. Not absolute new, but as new as necessary to fit to the new WM 6.5. Perhaps it is effectual to recompile the old sourcecode using the new compiler. I don't know.

- Thunichgud -
Thunichgud
 
Posts: 2
Joined: Thu Sep 24, 2009 10:02 am


Return to XnView Pocket

Who is online

Users browsing this forum: No registered users and 1 guest