XnView HP-UX OpenGL capture problem.

Questions, suggestions, and answers for XnView on all Un*x platforms (Linux, HP-UX, AIX, ...)

Moderators: XnTriq, xnview

deadbeef
Posts: 3
Joined: Sun Sep 30, 2007 1:49 pm

XnView HP-UX OpenGL capture problem.

Postby deadbeef » Sun Sep 30, 2007 2:06 pm

Hello

I installed XnView on my HP-UX 11.11 workstation.

It works fine, but when i try to capture a window of UGS I-DEAS 12 NX
image gets fuzzy. :? See image below:
Image

It should look like this:
Image


I have set true color in X server but it doesn't help


I think it has to do something with this:

Code: Select all

Traditional Screen Capture
    The captured area includes several windows in different modes. Windows using different color maps are poorly reproduced. Windows filled by other methods than traditional X Window appear black filled.

X Enhanced Screen Capture
    The captured area includes several windows in different modes. Windows using different color maps are all reproduced correctly. Windows filled by other methods than traditional X Window are detected and filled correctly.

Is there anyway how to fix this and get right images?
Last edited by deadbeef on Sat Oct 06, 2007 11:23 pm, edited 1 time in total.

deadbeef
Posts: 3
Joined: Sun Sep 30, 2007 1:49 pm

Postby deadbeef » Sat Oct 06, 2007 11:22 pm

Okay i guess this is not a bug.

Xwd does the same thing as xnview. It doesn't capture windows where OpenGL is running correctly.

The question is why?


Return to “XnView Un*x”

Who is online

Users browsing this forum: No registered users and 1 guest