WMV Acceleration with ATI 5.5+ Drivers

Frequently Asked Questions regarding XnView (including Answers)

Moderators: XnTriq, helmut, xnview

User avatar
ckit
XnThusiast
Posts: 2412
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah Australia

WMV Acceleration with ATI 5.5+ Drivers

Postby ckit » Fri Jun 17, 2005 3:50 am

This is those of us who prefer not to use the "Control Center" drivers but want "WMV Acceleration" for WMV playback.
I went and hacked the registry :)

Requirements:-
Windows Media Player 9.0 or 10
Windows 2000 SP4 or Windows XP SP2


Just "cut and paste" into Notepad and save as "ati_dxva_wmv_on.reg" and double-click on the file to import it.

--- Start "Cut and Paste" ---
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ati2mtag\Device0]
"DXVA_WMV"="1"

--- Finish "Cut and Paste" ---


To disable "WMV Acceleration" simply do the same as above except create another REG file with the code below and call it "ati_dxva_wmv_off.reg"

--- Start "Cut and Paste" ---
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ati2mtag\Device0]
"DXVA_WMV"="0"

--- Finish "Cut and Paste" ---

Notes:
I've tested this on Windows 2000 SP4 ("ATI Catalyst 5.6 Control Panel" drivers) with Windows Media Player 9.0 and had no problems. No reboot was required.

Guest

Postby Guest » Fri Mar 03, 2006 1:58 pm

so what was the effect?

i have with a radeon 96tx same fps as before


Return to “XnView - FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest