SOLVED: Add Browse with XnView to Context menu Problem

Ask for help and post your question on how to use XnView Classic.

Moderators: helmut, XnTriq, xnview

SOLVED: Add Browse with XnView to Context menu Problem

Postby identitydubai » Fri Mar 17, 2017 8:28 am

Every time you tick "Add Browse with XnView to Context menu" you come back to find it unticked and it does not show in the context menu.

I solved the issue !!! :D

The only issue is that you need to "Run as Administrator" when you place the tick, and you can remove the "Run as Administrator" later

1. Go to XnView Icon
2. Right Click > Properties
3. Click [compatibility] tag
4. Tick "Run as Administrator" / You may need to test as "add to all users"
5. Click Apply & Close
6. Run XnView
7. Go to Tools > Options > System Integration
8. Tick (Add Browse with XnView to Context menu)
9. Click OK

:shock: If you are annoyed by the windows popup security message, remove the tick for "Run as Administrator",
the XnView System integration stays in the context menu.

This Worked for me.

Fadi
http://www.identitydubai.com
identitydubai
 
Posts: 2
Joined: Fri Mar 17, 2017 8:14 am

Return to Classic - General Support

Who is online

Users browsing this forum: No registered users and 1 guest