Settings lost when changing “Save options”

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

User avatar
XnTriq
Moderator & Librarian
Posts: 5006
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Settings lost when changing “Save options”

Postby XnTriq » Fri Jan 13, 2017 6:00 pm

When I change the setting for…

    Tools » Options... » System integration » Integration » Save options » as INI in folder
… from XnView to User, xnview.ini is moved from the installation folder (D:\Programs\XnView\239\) to C:\Documents and Settings\Administrator\Application Data\XnView\ upon exit.

The following settings are lost:

  • [Browser]

    Code: Select all

    InfoO-0=
    InfoO-1=
    InfoO-10=
    InfoO-11=
    InfoO-12=
    InfoO-13=
    InfoO-14=
    InfoO-2=
    InfoO-3=
    InfoO-4=
    InfoO-5=
    InfoO-6=
    InfoO-7=
    InfoO-8=
    InfoO-9=
  • [ExConvert]

    Code: Select all

    AutoRefresh=
    BmpOs2=
    BmpRle=
    ColorMode=
    Format=
    Gif87=
    GifInterlaced=
    Jpeg2000FileSize=
    Jpeg2000Mode=
    Jpeg2000Quality=
    Jpeg2000Ratio=
    JpegDCTMethod=
    JpegOptimizeHuffmanTable=
    JpegProgressive=
    JpegQuality=
    JpegRemoveMetadata=
    JpegSmoothFactor=
    JpegSubSampling=
    PcxRle=
    PngCompressionLevel=
    PngFilter=
    PngInterlaced=
    TgaRle=
    TiffBinaryCompression=
    TiffCompression=
  • [Plugins]

    Code: Select all

    0=
    1=
    10=
    11=
    12=
    13=
    14=
    15=
    16=
    17=
    18=
    19=
    2=
    20=
    21=
    3=
    4=
    5=
    6=
    7=
    8=
    9=
    Nb=
  • [View]

    Code: Select all

    CheckerColor1=8947848
    CheckerColor2=8421504
    CheckerSize=8

Note: This list is probably incomplete. I also didn't test Save options » in registry.

Return to “Classic - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest