Median Box effect not applied to selection

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

User avatar
XnTriq
Moderator & Librarian
Posts: 4869
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Median Box effect not applied to selection

Postby XnTriq » Thu Aug 28, 2014 3:30 am

  1. Download 139454-date01-b.jpg and open it in XnView.
  2. Select the date stamp.
  3. Go to Filter » Effects... » Misc. » Median Box.
  4. The filter effect is not applied to the selection.

User avatar
xnview
Author of XnView
Posts: 27088
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Median Box effect not applied to selection

Postby xnview » Thu Aug 28, 2014 2:35 pm

i can't reproduce...
Pierre.

User avatar
XnTriq
Moderator & Librarian
Posts: 4869
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Median Box effect not applied to selection

Postby XnTriq » Thu Aug 28, 2014 5:45 pm

This occurs only with Median Box.
Attachments
p121618.png
http://images.pcworld.com/howto/graphics/139454-date01-b.jpg

User avatar
xnview
Author of XnView
Posts: 27088
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Median Box effect not applied to selection

Postby xnview » Fri Aug 29, 2014 9:41 am

i don't understand, it works
Pierre.

User avatar
XnTriq
Moderator & Librarian
Posts: 4869
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Median Box effect not applied to selection

Postby XnTriq » Fri Aug 29, 2014 5:00 pm

Here's another screenshot illustrating the bug:
Attachments
p121642.png
http://0.tqn.com/d/graphicssoft/1/S/p/Z/removedate01.jpg

User avatar
xnview
Author of XnView
Posts: 27088
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Median Box effect not applied to selection

Postby xnview » Sun Aug 31, 2014 5:04 am

i don't understand...
Pierre.

User avatar
XnTriq
Moderator & Librarian
Posts: 4869
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Median Box effect not applied to selection

Postby XnTriq » Sun Aug 31, 2014 5:30 am

Correct me if I'm wrong: The effect should be applied to the area inside the selection (lower right portion of the image).

p121654.png
Tested on Windows 7 + XP + 2K

Could someone please help explain the problem or at least confirm the bug?

User avatar
XnTriq
Moderator & Librarian
Posts: 4869
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Median Box effect not applied to selection

Postby XnTriq » Sun Aug 31, 2014 7:45 am

XnTriq wrote:
  1. Download 139454-date01-b.jpg and open it in XnView.
  2. Select the date stamp.
  3. Go to Filter » Effects... » Misc. » Median Box.
  4. The filter effect is not applied to the selection.

I did my tests with XnView v2.13 (which is the version I carry around on my USB flash drive).
v2.20 and v2.22 don't have this bug.


Return to “Classic - Resolved Bugs & Requests”

Who is online

Users browsing this forum: No registered users and 1 guest