Page 1 of 1

Error if pdf open

Posted: Fri Feb 03, 2017 4:26 pm
by Hans Protschka
Windows 10, 64bit
XnView v2.39

After the installation of the current version v2.39, no pdf files can be opened.
Although Ghostscript 9.20 is already installed, it works fine with Ghostview.
Does Ghostview need to be installed as an AFPL Ghostscript or is AGPL-Ghostscript sufficient?
How can the problem be solved.
Xnview has already been installed several times.
After each installation a reboot took place.
Nevertheless, there is the problem.

Thanks and regards Hans

Re: Error if pdf open

Posted: Fri Feb 03, 2017 9:20 pm
by cday
Hans Protschka wrote:Windows 10, 64bit
XnView v2.39

After the installation of the current version v2.39, no pdf files can be opened.
Although Ghostscript 9.20 is already installed, it works fine with Ghostview.

Could you confirm that you have GhostScript 32-bit installed?

XnView Classic, as 32-bit software, can only interface with 32-bit GhostScript and plug-ins even when run on Windows 64-bit ...

Re: Error if pdf open

Posted: Sat Feb 04, 2017 3:02 pm
by Hans Protschka
:D
cday wrote:
Hans Protschka wrote:Windows 10, 64bit
XnView v2.39

After the installation of the current version v2.39, no pdf files can be opened.
Although Ghostscript 9.20 is already installed, it works fine with Ghostview.

Could you confirm that you have GhostScript 32-bit installed?

XnView Classic, as 32-bit software, can only interface with 32-bit GhostScript and plug-ins even when run on Windows 64-bit ...



Many thanks!
These was the failure. Now all is ok.
Best regards Hans