"Show first frame of AVI/MPEG1" is incorrect

Group for those who want to contribute in the area of translation of On-Screen texts or Online help of XnView Classic

Moderators: helmut, XnTriq, xnview

"Show first frame of AVI/MPEG1" is incorrect

Postby Dreamer » Sat Jun 25, 2005 8:51 pm

"Show first frame of AVI/MPEG1" is incorrect - first frame is no longer used (frame after 10% of movie is used), also thumbnails for more videos are supported now:

asf
avi divX
avi Xvid
avi Indeo video 5
mov (1st frame)
mpeg1
mpeg2 (but with strange 'green' effect)
wmv
User avatar
Dreamer
XnThusiast
 
Posts: 4545
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: "Show first frame of AVI/MPEG1" is incorrect

Postby xnview » Tue Jun 28, 2005 8:43 am

Dreamer wrote:"Show first frame of AVI/MPEG1" is incorrect - first frame is no longer used (frame after 10% of movie is used), also thumbnails for more videos are supported now:

asf
avi divX
avi Xvid
avi Indeo video 5
mov (1st frame)
mpeg1
mpeg2 (but with strange 'green' effect)
wmv

Yes, right, so "show first frame of video"
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26827
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: "Show first frame of AVI/MPEG1" is incorrect

Postby Dreamer » Tue Jun 28, 2005 9:09 pm

xnview wrote:Yes, right, so "show first frame of video"

First frame is also not used now (see above). Maybe...

"Show thumbnail for video file"
or "Show thumbnails for video files"
or "Show frame after 10% of video file" (but for MOV it would be incorrect)

I prefer: "Show thumbnail for video file"
User avatar
Dreamer
XnThusiast
 
Posts: 4545
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby SeaMaiden » Thu Jul 07, 2005 12:41 am

Here are some possibilities...

Show thumbnail for video
Show thumbnail for videos
Show thumbnail for video file
Show thumbnail for video files
Show frame for video
Show frame for videos
Show frame for video file
Show frame for video files
Show thumbnail frame for video
Show thumbnail frame for videos
Show thumbnail frame for video file
Show thumbnail frame for video files
Windows XP Pro SP2, XnView 1.82.3, XnView Deluxe 2.5-1.75.
** XNVIEW ROCKS **
User avatar
SeaMaiden
 
Posts: 63
Joined: Tue Aug 17, 2004 8:36 am
Location: Central California

Postby ckit » Thu Jul 07, 2005 2:05 am

"Show thumbnail for video file" is in XnView 1.80.1 and is perfect.
Win10 Pro x64 b1607, Process Lasso Pro, Malwarebytes Premium 3.0.6 CU3 beta + Windows Defender
XnViewMP and Classic, PicPick, PhotoFiltre Studio X
User avatar
ckit
XnThusiast
 
Posts: 2412
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah Australia

Postby Dreamer » Thu Jul 07, 2005 4:24 pm

ckit wrote:"Show thumbnail for video file" is in XnView 1.80.1 and is perfect.

Yes, but it's still wrong in other languages (e.g. German)...
User avatar
Dreamer
XnThusiast
 
Posts: 4545
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby helmut » Sat Mar 10, 2007 6:52 pm

Dreamer wrote:
ckit wrote:"Show thumbnail for video file" is in XnView 1.80.1 and is perfect.

Yes, but it's still wrong in other languages (e.g. German)...

Correct, in XnView 1.90.2 German was still wrong. I've just corrected it in the German translation files (#define TXT_Show_First_Frame) but now wonder where it is used. In the options I couldn't find it.
User avatar
helmut
Moderator
 
Posts: 7892
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany


Return to XnView Classic - Translation

Who is online

Users browsing this forum: No registered users and 1 guest