[RESOLU] il me manque une bibliothèque

Questions générales en Français

Moderators: helmut, XnTriq, xnview

[RESOLU] il me manque une bibliothèque

Postby emge25 » Tue May 31, 2016 9:09 am

bonjour
J'ai essayé d'installer XnViewMP sous Kubuntu.
Apparemment tout s'est bien passé, mais au démarrage, il apparaît dans le tableau de bord pendant quelques secondes puis il s'en va.
Le démarrage dans une console me donne ceci:
error while loading shared libraries: libgstapp-0.10.so.0: cannot open shared object file: No such file or directory.
Si quelqu'un a une piste, merci d'avance.
Last edited by emge25 on Fri Jun 03, 2016 4:36 pm, edited 2 times in total.
emge25
 
Posts: 4
Joined: Mon Apr 18, 2016 9:44 am

Re: il me manque une bibliothèque

Postby xnview » Tue May 31, 2016 1:28 pm

vous devez installer tout gstreamer
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26806
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: il me manque une bibliothèque

Postby emge25 » Fri Jun 03, 2016 1:06 pm

Merci Pierre, mais ça marche pas.
J'ai installé gstreamer :
sudo apt-get install gstreamer1.0*
Whaou, il en fait des choses!
Essai xnview : toujours pareil
Désinstallé, réinstallé : idem
dur, dur!
emge25
 
Posts: 4
Joined: Mon Apr 18, 2016 9:44 am

Re: il me manque une bibliothèque

Postby xnview » Fri Jun 03, 2016 3:10 pm

libgstreamer0.10-0, libgstreamer0.10-dev et libgstreamer-plugins-base0.10-dev
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26806
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: il me manque une bibliothèque

Postby emge25 » Fri Jun 03, 2016 4:35 pm

YES !!
Merci Pierre
emge25
 
Posts: 4
Joined: Mon Apr 18, 2016 9:44 am


Return to Classic - General [Français]

Who is online

Users browsing this forum: No registered users and 1 guest