Strange behaviour after Windows 10 Creator Update

*** Please report new bugs here! ***

Moderator: Dreamer

hubert
Posts: 10
Joined: Wed Jul 08, 2009 6:42 pm

Strange behaviour after Windows 10 Creator Update

Postby hubert » Sun May 14, 2017 5:31 pm

I'm not sure if this is a bug of Xnview MP, but after the update, the start of xnview takes some minutes, the folder list is empty. If i wait Xnview works without any problems.

If i double-click on a imagefile which is associated with xnview the image appears but xnview does not react, it takes very very long, Windows proposes to kill the task.

I installed xnview classic again, there are no problems ... A reinstall of xnview MP did not help.

Thank you

jarmade
Posts: 3
Joined: Thu Dec 06, 2012 1:41 am

Re: Strange behaviour after Windows 10 Creator Update

Postby jarmade » Thu May 18, 2017 9:26 pm

This is very similar to what I am experiencing since updating to the creators update. I have been using the classic xnview since then, which works fine.

Problem
Every time I open XnViewMP, the program hangs for approximately 3 minutes (It reads Not responding in the window title). After it has loaded, it runs perfectly fine.

If I run the command "xnviewmp.exe "C:\"", the program opens without hanging, but the second I use the Browser to open any folder containing images, it will hang just like before.

When opening an image from explorer, XnViewMP shows the image in fullscreen, but is completely frozen.

The problem is also similar to this old post: viewtopic.php?f=62&t=30555

What I have tried
Clearing appdata settings, reinstalling.
I have tried the portable version and the 32 bit version. They all have the same issue.

Version
XnViewMP version: 0.86 64bits (Apr 25 2017)
OS: Windows 10 Pro, version 1703

steppin
Posts: 1
Joined: Fri May 19, 2017 12:06 am

Re: Strange behaviour after Windows 10 Creator Update

Postby steppin » Fri May 19, 2017 1:05 am

I am having the same issue. Unintalled/reinstalled, installed XnViewMP 32-bit, and tried portable 64-bit version and all experience same behavior. XnView 2.40 works fine. Deleted XnView and XnViewMP directories in %APPDATA% before reinstalling.

Tried having XnViewMP start up in an empty directory, but have the same behavior. Takes roughly 3 minutes for XnViewMP to respond normally after launching.

Windows 10 Pro version 1703
16 GB RAM
Bitdefender Antivirus Internet Security 2017, Build 21.0.25.84


Return to “New”

Who is online

Users browsing this forum: No registered users and 1 guest