0.86: XMP for video files not being imported or exported

*** Please report new bugs here! ***

Moderator: Dreamer

mjbiggs
Posts: 5
Joined: Thu Mar 03, 2011 2:16 pm

0.86: XMP for video files not being imported or exported

Postby mjbiggs » Tue May 16, 2017 1:31 pm

Hello


XnView: MP 0.86 - 64-bit
OS: Windows 7 Pro - 64-bit

Effect: XMP files not being imported or exported properly when using View->Update catalog from files or View->Update files from catalog:


XnView Settings:
    Tools->Settings->Browser->Metadata
    all checkboxes checked except Create IPTC data
    for Update or create XMP Sidecar then option <filename>.xmp is selected
Video file type: m2ts


To reproduce for import:
1. In XnView, select video file
2. Assign category/rating/label using View->Update catalog from files

Actual behaviour (bug): Category/rating/label details are not imported into XnView from XMP files

Expected behaviour: Category/rating/label details should be imported into XnView from XMP files


To reproduce for export:
1. In XnView, select video file
2. Assign category/rating/label
3. Assign to file on disk using View->Update files from catalog

Actual behaviour (bug): Category/rating/label details are not exported to existing or new XMP files. Either existing XMP files are overwritten with empty fields or new XMP file is created with empty fields.

Expected behaviour: Category/rating/label details should be exported to existing or new XMP file.


Thanks

Return to “New”

Who is online

Users browsing this forum: No registered users and 1 guest