MP 0.35 Win: GIF and Clipboard bugs

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

-g-
Posts: 40
Joined: Tue Dec 14, 2010 2:49 am

MP 0.35 Win: GIF and Clipboard bugs

Postby -g- » Fri May 20, 2011 12:43 am

I was just bitten by this couple of bugs. XnView MP 0.35 on Windows XP.

1. It seems that saving as GIF doesn't work.
  • Use PrnScr key to do a screen capture.
  • Paste into XnView with Ctrl+Shift+V.
  • Select Save as... and choose GIF format.
  • Browse to any folder and save the image.
  • The image won't be saved.

2. When you close XnView it will clear whatever you have on the Clipboard. I guess this is not the expected behavior.

I got these two together. As you can imagine, after realizing that the image wasn't saved I tried pasting it again and it was gone. The Save as... bug might happen with other formats as well.

User avatar
xnview
Author of XnView
Posts: 27578
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MP 0.35 Win: GIF and Clipboard bugs

Postby xnview » Wed Jul 13, 2011 12:35 pm

Please check XnViewMP 0.38
Pierre.

User avatar
helmut
Posts: 8116
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: MP 0.35 Win: GIF and Clipboard bugs

Postby helmut » Tue Feb 21, 2017 10:52 pm

1.) Resolved in 0.84 (probably even in much earlier versions)

2.) Problem still occurs.

:arrow: Closed (Duplicate bug report, see viewtopic.php?f=103&t=25527)


Return to “MP - Resolved Bugs & Requests”

Who is online

Users browsing this forum: No registered users and 1 guest