No Thumbs for mp4 and flv files

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

shakierahh
Posts: 2
Joined: Sat Feb 11, 2017 1:04 pm

No Thumbs for mp4 and flv files

Postby shakierahh » Tue Feb 14, 2017 8:19 am

Hello to all!!

My OS is Win10. I think i have installed all codecs for media files. I use the last version of XNView MP. I tried the x64 and the x86 version, but no thumbs for mediafiles like mp4 and flv files will be created. Also for XNView no thumbs are shown.

Do you have any idea?

Brgds,
martin

User avatar
helmut
Posts: 8116
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: No Thumbs for mp4 and flv files

Postby helmut » Tue Feb 14, 2017 9:06 am

Thank you for registering to the XnView forum and your request, Martin.

• Does XnView play/show your video files and it's only the thumbnails that aren't displayed?
• Could you please check in Tools » Settings | Browser » File list whether "Show as thumbnail" is checked for video files?

shakierahh
Posts: 2
Joined: Sat Feb 11, 2017 1:04 pm

Re: No Thumbs for mp4 and flv files

Postby shakierahh » Tue Feb 14, 2017 11:10 am

Hello helmut....
Thank you very much for your help. It is corrrect. I changed all now - so i can see now the Thums as i wanted.
byby
martin

User avatar
helmut
Posts: 8116
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: No Thumbs for mp4 and flv files

Postby helmut » Tue Feb 14, 2017 11:14 am

shakierahh wrote:... It is corrrect. I changed all now - so i can see now the Thums as i wanted.
Good to read that thumbs work for you as expected, now. :)


Return to “MP - Resolved Bugs & Requests”

Who is online

Users browsing this forum: No registered users and 2 guests