Login in problems

General info, hints, guidelines and rules for all XnView forums. Guests and new users please read here first.

Moderators: XnTriq, xnview

kcooper225
Posts: 7
Joined: Tue Feb 15, 2011 12:00 pm

Login in problems

Postby kcooper225 » Fri Mar 04, 2011 10:44 am

I have been working a topic called Special Program Needs. For some reason I can not login anymore to view that topic. I have received emails stating new comments have been added, but when I click on the link or try to access the topic direclty, it takes me to a LOGIN screen. When I login, it states that I am not authorized. I have reset my passwork.

I am not sure how I got lucky enough to get here. All attempt to login have failed. I can not access the topic to reply.

Keith

User avatar
xnview
Author of XnView
Posts: 27585
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Login in problems

Postby xnview » Fri Mar 04, 2011 12:30 pm

you can't post here:
viewtopic.php?t=21868#p91546
Pierre.

User avatar
adesigninteractive
Posts: 32
Joined: Tue Dec 20, 2005 11:01 am
Location: between Faye and Edward, approximately by now
Contact:

Re: Login in problems

Postby adesigninteractive » Mon Aug 08, 2011 4:11 pm

Newsgroup.Xnview.com maintainers: Today, approximately 30mins previous to the point at which my username did successfully login, I was refused admittance due to invalid credentials; the "non-bot" error appeared on first instance of failure, while the credentials-- as I learned on finally being logged-in-- were all the while, correct (albeit subject to unlikely human error).

The login error began from HTTP User Agent "Opera", yet continued on subsequent attempts from an alternate client, Mozilla Seamonkey, from which I write this text.

Aware that Opera does allow for certain advanced settings such as to disabled sending "referrer information", I switched to Seamonkey, for wishing not to comb the Preferences for every-little-thing I might possible have misconfigured for the best experience with XnView forums. I do not typically experience login problems, for example when using server-side scriptied apps, such as PHPBB, or any common apps (i.e. Twitter; Google-whatever, Yahoo!, etc.), so I bring the issue to your attention.

Please let me know if there's anything I might do to assist in diagnosing; resolve the problem.

Best wishes!
-jeffrey
Have a go at these texts featuring graphics and imaging, please.

Irving
Posts: 71
Joined: Thu May 26, 2005 5:44 am

Re: Login in problems

Postby Irving » Sat Sep 08, 2012 10:37 pm

This forum has been messed up for over a year. And now I'm trying to be Mr. Nice Guy and change my e-mail address and keep getting rejected because of a password. But I'm logged in.

It ain't worth the trouble.

User avatar
XnTriq
Moderator & Librarian
Posts: 4970
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Login in problems

Postby XnTriq » Sun Sep 09, 2012 12:30 am

Irving wrote:This forum has been messed up for over a year. And now I'm trying to be Mr. Nice Guy and change my e-mail address and keep getting rejected because of a password. But I'm logged in.

It ain't worth the trouble.


Irving, you should've gotten a notification e-mail asking you to reactivate your account.

How to change/update the e-mail address of your forum account:

  1. Go to User Control Panel » Profile » Edit account settings.
  2. Enter your new E-mail address.
  3. Confirm e-mail address.
    (You only need to specify this if you are changing your e-mail address.)
  4. Enter your Current password.
    (You must confirm your current password if you wish to change it, alter your e-mail address or username.)
  5. After clicking on Submit, you'll be logged out automatically and presented with the following message:
    newsgroup.xnview.com wrote:Your account has been updated. However, this board requires account reactivation on e-mail changes. An activation key has been sent to the new e-mail address you provided. Please check your e-mail for further information.
  6. The reactivation e-mail will be sent to the new address and reads as follows:
    newsgroup(at)xnview(dot)com (Reactivate your account) wrote:Hello Irving,

    Your account on "XnView" has been deactivated, most likely due to changes made to your profile. In order to reactivate your account you must click on the link below:

    http://newsgroup.xnview.com/ucp.php?mode=activate&u=713&k=XXXXXXXXXX

    --
    Thanks, The XnView Forum Team
  7. When you visit the link provided in this e-mail, you'll get the following message:
    newsgroup.xnview.com wrote:Your account has now been successfully reactivated.
  8. You should then be able to log in to the forum as usual.


Frequently Asked Questions (I registered but cannot login!) wrote:First, check your username and password. If they are correct, then one of two things may have happened. If COPPA support is enabled and you specified being under 13 years old during registration, you will have to follow the instructions you received. Some boards will also require new registrations to be activated, either by yourself or by an administrator before you can logon; this information was present during registration. If you were sent an e-mail, follow the instructions. If you did not receive an e-mail, you may have provided an incorrect e-mail address or the e-mail may have been picked up by a spam filer. If you are sure the e-mail address you provided is correct, try contacting an administrator.


Irving
Posts: 71
Joined: Thu May 26, 2005 5:44 am

Re: Login in problems

Postby Irving » Sun Sep 09, 2012 2:08 am

Thanks for the reply. I did something right, since the new e-mail address shows in the account. Never got an e-mail about changing anything until tonight, though. :?

User avatar
XnTriq
Moderator & Librarian
Posts: 4970
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Login in problems

Postby XnTriq » Sun Sep 09, 2012 7:15 am

Irving wrote:Never got an e-mail about changing anything until tonight, though. :?

It must have been stuck in the tubes ;-)

Irving wrote:I did something right, since the new e-mail address shows in the account.

Well, thanks for your report. I would hate to see a long-time member leave.

Irving
Posts: 71
Joined: Thu May 26, 2005 5:44 am

Re: Login in problems

Postby Irving » Sun Sep 09, 2012 3:58 pm

XnTriq wrote:It must have been stuck in the tubes ;-)


I know that guy! Those tubes will lead to nowhere. :)

http://en.wikipedia.org/wiki/Gravina_Island_Bridge


You won't get rid of me that easily. I've just been connected to a fiber optic line, :D :D :D (hence the account tweaking).

Thanks again for the reply.


Return to “Info & Forum”

Who is online

Users browsing this forum: No registered users and 1 guest