File association tool

Ask for help and post your question on how to use XnView MP.

Moderators: helmut, XnTriq, xnview

File association tool

Postby TGB_72 » Sun Feb 19, 2017 5:19 am

The xnview mp file association tool does not run when it's called from "settings=>integration" instead the windows assistant appears, where by the way the bmp extension is missing in spite of I associated it to xnview mp the first time I run the program after the setup.
But the file association tool it works indeed but you have to go to the xnview mp directory and use it directly from there. So I see two strange things;
1- The .bmp extension not being properly associated after I set this association during the xnview mp first run
2- The windows association assistant jumping in in place of the xnview mp association tool when you go to "setting=>integration=>run the file association tool)

Are these bugs or are what I should expect?

In this screen capture you can see the issues.
Code: Select all
https://mega.nz/#!5tpBgQgI!O5YMfycmvSwJsyII2GzNb1JJs7uLeylRBjlAs7kYZnM


I'm using Xnview MP 0.84 32bit on Windows 7 SP1 64bits
TGB_72
 
Posts: 62
Joined: Tue Jan 30, 2007 8:47 pm

Re: File association tool

Postby xnview » Mon Feb 27, 2017 10:13 am

on new system like Windows 7 or 10, the standard windows assistant must be used...
Pierre.
User avatar
xnview
Author of XnView
 
Posts: 26738
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: File association tool

Postby TGB_72 » Wed Mar 01, 2017 11:00 pm

That's a pity, the xnview tool works far better than windows assistant, like can be see in the capture windows have problems for associate some extensions like .bmp
TGB_72
 
Posts: 62
Joined: Tue Jan 30, 2007 8:47 pm


Return to MP - General Support

Who is online

Users browsing this forum: merry widow and 2 guests