Two items in 0.86 that bother me.

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Dominius
Posts: 23
Joined: Mon Nov 28, 2016 9:58 am

Two items in 0.86 that bother me.

Postby Dominius » Tue Aug 01, 2017 3:27 pm

First, Unicode support. I paste in a letter with a diaeresis from KDE Character Select into a text file I'll use Exiftool (again, version 10.56 -- so much newer that the "embedded" one in your app it's almost laughable) to write into a JPEG file, and when I view that data --- let's say it's an IPTC Caption --- it has one of these symbols in place of the accented letter:�. I know the rule of the IPTC standard that only ASCII is allowed due to cross-platform issues. But if you are claiming XnView MP has any Unicode support, I present the above example to argue that it is not.

Second, access to the "Edit IPTC/XMP" command in the right-click menu in Browser mode should be moved to the Edit or View menus in ordinary View mode, as it was in Classic a few versions back, or copied to one of those menus. I know it's no big deal to switch back to Browser view by clicking on the appropriate tab, but I find that interrupts workflow.

So those are my issues, minor as they are. Could they be addressed in a future dot-upgrade to MP? Or will one have to wait for 1.0?

Dominius

User avatar
xnview
Author of XnView
Posts: 27670
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Two items in 0.86 that bother me.

Postby xnview » Tue Aug 01, 2017 8:22 pm

you need to change settings>Metadata>Encoding
Pierre.


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 2 guests