Bug avec les vignettes du navigateur

Questions générales en Français

Moderators: XnTriq, xnview

jdp1
Posts: 2
Joined: Tue Jun 07, 2016 6:36 am

Bug avec les vignettes du navigateur

Postby jdp1 » Tue Jun 07, 2016 8:44 am

Bonjour.

J'utilise XnVew MP (Ubuntu) et j'ai constaté un curieux bug dans l'explorateur.

Les vignettes associées aux fichiers ne sont simplement pas toujours les bonnes. Il s'agit en général de vignettes correspondant à des images présentes dans d'autres dossiers.

Exemple :
Image

Mais, lorsque je dbl-clique sur la vignette, c'est le bon fichier qui apparaît :
Image

Merci de votre aide.

JD

User avatar
xnview
Author of XnView
Posts: 27557
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Bug avec les vignettes du navigateur

Postby xnview » Tue Jun 07, 2016 12:51 pm

pourriez vous m'envoyer un exemple de fichier?
Pierre.

jdp1
Posts: 2
Joined: Tue Jun 07, 2016 6:36 am

Re: Bug avec les vignettes du navigateur

Postby jdp1 » Wed Jun 08, 2016 10:04 am

Bonjour Pierre et merci de votre réponse.

Je me suis peut-être trompé de forum puisqu'il en existe un pour MP.

Sinon, je vous joins le fichier jpg qui servait de support à ma question. MAIS je ne pense pas que le fichier soit en cause CAR si je change le fichier de dossier il n'y a plus de problème de vignette :
Image

Dans le 1er cas, j'ai 152 objets ; et 20 (les 20 premiers de la liste) produisent une erreur de vignette. Pas de problème pour les autres. Les vignettes erronées sont toujours les mêmes. Elles correspondent à des images situées dans d'autres dossiers.

Bien cordialement

JD
Attachments
Rovigno.jpg

User avatar
xnview
Author of XnView
Posts: 27557
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Bug avec les vignettes du navigateur

Postby xnview » Wed Jun 08, 2016 11:12 am

oui effectivement pas de probleme sur ce fichier. Le probleme de vignettes est survenu d'un seul coup?
Pierre.

spoke37bis
Posts: 1
Joined: Sun Oct 23, 2016 12:12 pm

Re: Bug avec les vignettes du navigateur

Postby spoke37bis » Sun Oct 23, 2016 12:34 pm

Bonjour,
J'ai le même problème sur 2 ordis différents, l'un sous Linux Mint rosa, l'autre windows 10. Version xnviewMP 0.83, mais cela le faisait déjà avec les versions précédentes de xnviewMp. Il arrive m^me que le logiciel affiche des vignettes de photos qui ne sont plus sur l'ordinateur (stockées sur DD externe) mais par contre lorsque double-clic sur la vignette, c'est la "bonne" photo qui s'affiche comme l'indique jpd1.
Peut être un problème avec le cache ?

Alain

User avatar
oops66
XnThusiast
Posts: 1998
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Re: Bug avec les vignettes du navigateur

Postby oops66 » Sun Oct 23, 2016 3:27 pm

Bonjour,
Oui, c'est un problème assez ancien, qui plus et est dangereux (risque de suppression de photos par mégarde). Il faudrait trouver une solution afin que cette situation ne puisse pas arriver (entre l'image et la vignette dans le cache .db).
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64

User avatar
xnview
Author of XnView
Posts: 27557
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Bug avec les vignettes du navigateur

Postby xnview » Tue Oct 25, 2016 3:19 pm

spoke37bis wrote:J'ai le même problème sur 2 ordis différents, l'un sous Linux Mint rosa, l'autre windows 10. Version xnviewMP 0.83, mais cela le faisait déjà avec les versions précédentes de xnviewMp. Il arrive m^me que le logiciel affiche des vignettes de photos qui ne sont plus sur l'ordinateur (stockées sur DD externe) mais par contre lorsque double-clic sur la vignette, c'est la "bonne" photo qui s'affiche comme l'indique jpd1.
Peut être un problème avec le cache ?

Vous avez ce probleme sur windows 10? Avez vous un moyen pour reproduire ce probleme?
Pierre.

servius
Posts: 1
Joined: Tue Jan 10, 2017 6:40 am

Re: Bug avec les vignettes du navigateur

Postby servius » Tue Jan 10, 2017 7:08 am

Même problème sous MacOS Sierra. Les vignettes ne correspondent pas aux photos ce qui rend l'utilisation du logiciel très difficile... L'utilisation de "Reconstruire les vignettes" ne change rien au problème.

User avatar
xnview
Author of XnView
Posts: 27557
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Bug avec les vignettes du navigateur

Postby xnview » Tue Jan 10, 2017 7:53 am

servius wrote:Même problème sous MacOS Sierra. Les vignettes ne correspondent pas aux photos ce qui rend l'utilisation du logiciel très difficile... L'utilisation de "Reconstruire les vignettes" ne change rien au problème.

ceci pour tous vos dossiers?
Pierre.


Return to “MP - General [Français]”

Who is online

Users browsing this forum: No registered users and 1 guest