Search found 36 matches

by bitz4
Sat Mar 17, 2018 3:49 pm
Forum: Closed/Resolved
Topic: 0.84: JPEG lossless cropping is completely off
Replies: 7
Views: 973

Re: 0.84: JPEG lossless cropping is completely off

So this is when the backup file retention started to misbehave. In the past MP used to make xnbak files that were deleted if the operations were successful, but recently these files remained. I have a few questions, a few times in the past XnViewMP gave errors during lossless operations and the xnba...
by bitz4
Mon Mar 13, 2017 5:08 pm
Forum: MP - Suggestions
Topic: CBR support
Replies: 1
Views: 772

CBR support

Hi

It seems this is becoming one popular format for delivering comics, I was wondering if it could be made to work with the page browsing (buttons like gif) instead of using external archiver.
by bitz4
Thu Feb 18, 2016 9:33 pm
Forum: Retest
Topic: XnViewMP 0.78 weird zoom look
Replies: 12
Views: 2235

Re: XnViewMP 0.78 weird zoom look

Yeah, the resizer is broken... I've asked in the General support section about it, http://newsgroup.xnview.com/viewtopic.php?f=82&t=32740 , no replies as of yet and I don't see it in the bug tracker. The resizer looks like it does bilinear resampling. Not that great compared to bicubic or other high...
by bitz4
Mon Feb 15, 2016 5:03 pm
Forum: MP - General Support
Topic: High Quality Resizer issue
Replies: 1
Views: 720

High Quality Resizer issue

It stopped working. I've attached comparative images with 0.76 on the left.
by bitz4
Sat Feb 13, 2016 11:01 pm
Forum: Closed/Resolved
Topic: 0.53: Filename in status bar
Replies: 10
Views: 4307

Re: File naming

Not only is the name cut but now all the info fields disappeared, I get only position, filename and mouse coordinates.
by bitz4
Fri Nov 13, 2015 12:39 am
Forum: MP - Suggestions
Topic: Gamma quick setting
Replies: 0
Views: 1036

Gamma quick setting

Hi, I'd like to request a quick setting for gamma correction on the status bar, similar to the zoom quick setting with a box for value and + and - on either sides that changes the gamma setting found in View > [View tab] > Use gamma correction.
by bitz4
Thu Sep 17, 2015 12:49 am
Forum: MP - General Support
Topic: debug log
Replies: 8
Views: 1400

Re: debug log

sorry for that... not at the time because I removed the files in question

I often have crashes, I managed to capture this one with image file.

side note: the kcrashreporter should allow to upload image as well.
by bitz4
Mon Feb 16, 2015 9:37 pm
Forum: MP - General Support
Topic: debug log
Replies: 8
Views: 1400

Re: debug log

Alright, I've found an images which consistently closes XnViewMP. Obtained the dump and attached it.
by bitz4
Thu Feb 12, 2015 1:33 am
Forum: MP - General Support
Topic: debug log
Replies: 8
Views: 1400

Re: debug log

xnview wrote:
bitz4 wrote:Sometimes I open a pic and it just closes. No message or anything. It's inconsistent in its behaviour.
and you have not a crash dialog to send report?
No. That's what "No message or anything" means. :)
by bitz4
Sun Feb 08, 2015 8:24 pm
Forum: MP - General Support
Topic: debug log
Replies: 8
Views: 1400

Re: debug log

Sometimes I open a pic and it just closes. No message or anything. It's inconsistent in its behaviour.
by bitz4
Tue Feb 03, 2015 5:13 pm
Forum: MP - General Support
Topic: debug log
Replies: 8
Views: 1400

debug log

Is there a way/option to generate a debug log?
by bitz4
Sat Dec 06, 2014 2:20 am
Forum: MP - General Support
Topic: 0.70 file listing not showing all files
Replies: 3
Views: 415

Re: 0.70 file listing not showing all files

Above in win explorer is a file called 0. If there were pictures and folders in it, 0 would be missing, the rest would show up. Actually, after looking at the filter icon, it's set to All. If I set it to Custom it shows the 0 file. A bit confusing as I normally think All would mean all files. OK, so...
by bitz4
Fri Dec 05, 2014 10:05 am
Forum: MP - General Support
Topic: 0.70 file listing not showing all files
Replies: 3
Views: 415

0.70 file listing not showing all files

I've selected all other files to be visible and show as thumbnail and it's not showing.
x.jpg
by bitz4
Sun Nov 23, 2014 2:12 am
Forum: Retest
Topic: 0.69 x64 Focus on switch Browser > Viewer > Browser
Replies: 4
Views: 936

Re: 0.69 x64 Focus on switch Browser > Viewer > Browser

the focus on the previously selected thumbnail is lost While Pierre figures it out and until the fixed version comes out, I've written an AutoHotKey script launcher to fix the issue. The launcher is a separate exe file, it launches xnview_.exe, operates on it and closes when there are no more XnVie...
by bitz4
Tue Nov 18, 2014 4:38 pm
Forum: Retest
Topic: 0.69 x64 Focus on switch Browser > Viewer > Browser
Replies: 4
Views: 936

Re: 0.69 x64 Focus on switch Browser > Viewer > Browser

Related just that in my case it's - hit ESC (or assigned hotkey) again to switch back to Browser. This issue (mine) wasn't present in the previous public release. IDK what it was 0.64 or 0.61? Every time I've exited an image with ESC back to the Browser the focus was there. Now, I have to either go ...