Search found 95 matches

by Akovia
Fri May 08, 2020 4:45 pm
Forum: Retest
Topic: 0.95 Crashes while parsing goutputstream files
Replies: 19
Views: 1821

Re: 0.95 Crashes while parsing goutputstream files

I guess you were asking about the xcf files and Yes, there are now fixed.

Thank You!

I will report back if I see any more crashes from either xcf or goutputstream files.
by Akovia
Fri May 08, 2020 12:02 am
Forum: Retest
Topic: 0.95 Crashes while parsing goutputstream files
Replies: 19
Views: 1821

Re: 0.95 Crashes while parsing goutputstream files

I have never been able to capture a goutputstream file yet, but will post back here if I see it happen again.
by Akovia
Tue Apr 28, 2020 4:37 pm
Forum: MP - General Support
Topic: Hidden folders not visible in folder tree
Replies: 5
Views: 634

Re: Hidden folders not visible in folder tree

You change a folder name in thumbnail view, and the change is not visible in folder tree? I guess this is more complicated then I thought at first. If I rename the folder from within xnviewmp, it seems to reflect the new name properly and properly sorts the folders. If a folder is renamed externall...
by Akovia
Mon Apr 27, 2020 8:49 pm
Forum: New
Topic: 0.96.1 Transparency not shown in PNG thumbnails
Replies: 9
Views: 380

Re: 0.96.1 Transparency not shown in PNG thumbnails

You should be able to download more versions if you wish to test them from this link: Old versions . Sorry but that is giving me an error when I try. $ ./xnview.sh qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found. This application failed to start because no ...
by Akovia
Mon Apr 27, 2020 7:53 pm
Forum: New
Topic: 0.96.1 Transparency not shown in PNG thumbnails
Replies: 9
Views: 380

Re: 0.96.1 Transparency not shown in PNG thumbnails

hmm, it looks like I can't downgrade easily. I checked my existing packages on my system and the only other version I have is xnviewmp-0.76.1-2-x86_64.pkg.tar.xz

I have only run into that one image so far so it's not a huge problem. If I run into any more I will certainly post them here.
by Akovia
Mon Apr 27, 2020 5:01 pm
Forum: New
Topic: 0.96.1 Transparency not shown in PNG thumbnails
Replies: 9
Views: 380

Re: 0.96.1 Transparency not shown in PNG thumbnails

but which version do you had with checkedboard?? AFAICR = As far as I can remember. I don't ever recall running into a png file that didn't have a checkered background until I ran into this example the other day. When I searched the forums for the issue, I ran into this post and figured it was rela...
by Akovia
Sun Apr 26, 2020 4:31 pm
Forum: MP - Suggestions
Topic: Group Navigation Buttons
Replies: 0
Views: 520

Group Navigation Buttons

Hopefully there is already a way to do this, but I can't find it. I'd like to group the folder navigation buttons together. I use an ultrawide screen, but even when I'm on a normal screen at work it's still unintuitive to go to 2 different places in the Browser Toolbar to navigate around. It's great...
by Akovia
Sun Apr 26, 2020 4:14 pm
Forum: Retest
Topic: 0.95 Crashes while parsing goutputstream files
Replies: 19
Views: 1821

Re: 0.95 Crashes while parsing goutputstream files

xnview wrote:
Sun Apr 26, 2020 3:57 pm
Akovia wrote:
Wed Mar 18, 2020 11:18 am
The other problem is that a few files appear stretched, but look fine when open in other applications.
Xdpi & ydpi are different, you can disable settings>General>Adjust zoom if x/Y Dpi
Thank you! Would have never figured that out.
by Akovia
Sun Apr 26, 2020 4:07 pm
Forum: MP - General Support
Topic: Hidden folders not visible in folder tree
Replies: 5
Views: 634

Re: Hidden folders not visible in folder tree

I realized not long after this last post that you have to restart every single time after changing any folder name, or if a hidden folder is not showing, to have it sorted and visible in the folder tree. I don't know if these issues are related but it seems so. To have my folder tree accurate I woul...
by Akovia
Sun Apr 26, 2020 3:43 pm
Forum: New
Topic: 0.96.1 Transparency not shown in PNG thumbnails
Replies: 9
Views: 380

Re: 0.96.1 Transparency not shown in PNG thumbnails

It has disappeared in this version which version has that, there is no checkerboard for thumbnail o.96.1 which is why I posted here instead of starting a new thread. I've never experienced (AFAICR) any png thumbnail not showing a checked background until this update. What was strange is that some p...
by Akovia
Sat Apr 25, 2020 8:56 pm
Forum: New
Topic: 0.96.1 Transparency not shown in PNG thumbnails
Replies: 9
Views: 380

Re: 0.96.1 Transparency not shown in PNG thumbnails

xnview wrote:
Tue Apr 21, 2020 6:39 am
you had it in 0.96?
Yeah, but it must be something specific about the files. Here are 2 side by side and one shows the transparency fine and the other doesn't.
Screenshot_2020-04-25_16-52-00.jpg
by Akovia
Fri Apr 24, 2020 7:41 pm
Forum: Retest
Topic: 0.95 Crashes while parsing goutputstream files
Replies: 19
Views: 1821

Re: 0.95 Crashes while parsing goutputstream files

Yes, it still crashes. Screenshot_2020-04-24_15-40-52.jpg ######### CategoryModel :: checkAndSave() MyView::set LOAD FULL /mnt/odroid/Anime/Rec (2006)/myart/Rec - Clearart.xcf BitmapLoadThread :: stop() ## BitmapLoadThread :: load -1 -1 ## Bitmap :: load 0 ###### LOAD BITMAP </mnt/odroid/Anime/Rec (...
by Akovia
Mon Apr 20, 2020 7:46 pm
Forum: Retest
Topic: 0.95 Crashes while parsing goutputstream files
Replies: 19
Views: 1821

Re: 0.95 Crashes while parsing goutputstream files

Just waiting for the new package to be available in the arch aur.

Will post back after I've had a chance to try it.
by Akovia
Mon Apr 20, 2020 11:47 am
Forum: Retest
Topic: 0.95 Crashes while parsing goutputstream files
Replies: 19
Views: 1821

Re: 0.95 Crashes while parsing goutputstream files

Have another xcf that crashes. https://mega.nz/file/5EAFmYID#eBgQ4_Gh6P9mWaylj2mL7MW2CZpG9FPB6-17swkD9LQ MyView::set LOAD FULL /mnt/odroid/Anime/Rec/myart/Rec - Clearart.xcf BitmapLoadThread :: stop() ## BitmapLoadThread :: load -1 -1 ## Bitmap :: load 0 ###### LOAD BITMAP </mnt/odroid/Anime/Rec/mya...
by Akovia
Thu Apr 16, 2020 2:39 pm
Forum: Reproduced - TODO
Topic: Refresh not working after batch rename.
Replies: 4
Views: 198

Re: Refresh not working after batch rename.

xnview wrote:
Thu Apr 16, 2020 2:04 pm
right, or you need to click again on Filter>Custom
So this is by design?

I thought refresh would truly reload all the images again the same as moving away from the directory and back again.
Thanks for clearing that up.

Cheers