Search found 12 matches

by ianc
Sun Jan 10, 2016 6:27 am
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9370

Re: no thumbnails for video :(

do you have tried to install klite codec pack? I just installed it tonite and rebooted, but I'm afraid it didn't do anything. Any other suggestions? Thanks Pierre! ianc Edit: I added the VideoFormat=3 statement to the Browse section of the .ini file and now I see .MOV thumbs. Yay! Still nothing for...
by ianc
Sat Jan 09, 2016 4:06 am
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9370

Re: no thumbnails for video :(

and you had them before? I'm not really sure to be honest. I used to use an old version of ACDSee to view pics with, but Windows 10 Threshold 2 broke it completely, so I have begun using XNview exclusively now. Over the Christmas break, I bought new hardware and have a fresh install of Windows 10 o...
by ianc
Sun Dec 20, 2015 3:34 am
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9370

Re: no thumbnails for video :(

A little late to the party here, but I'm also having the issue with no .MOV thumbnails displayed in 2.34. They are displayed properly for .AVI's. Running Windows 10, and I have Quicktime 7.73 installed.

Any new developments? THanks,

Ian
by ianc
Sun Jul 10, 2011 3:11 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

And with another viewer, loading on Win7 is quicker?
Yes, my old copy of ACDSee 7 will load them almost instantaneously... :(

ianc
by ianc
Tue Jul 05, 2011 1:39 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

Is it jpeg files?
Yes, those are pretty much all I have, so I'm not sure if the problem exists with other image formats...

Ian
by ianc
Sun Jul 03, 2011 4:07 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

What do you means? I mean that if I double click on an image to view it full screen then scroll the mouse wheel to view the next image, I see the same 2-4 second delay as if I use File|open to select and view an image. Isn't that what you were asking? If not, please clarify... Anti virus scanner? I...
by ianc
Fri Jul 01, 2011 5:48 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

If you use File>Open & next file, same problem?
Yep, it is the same 2-4 sec delay for the image to open as just scrolling in the full screen view...

Ian
by ianc
Mon Jun 27, 2011 9:24 pm
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

You can perhaps try to copy old ini on your new PC?
I copied over the entire installation directory, including the .ini file... :(

Ian
by ianc
Sat Jun 25, 2011 4:36 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

and View/Misc>Read ahead?
Under the cache selections, 'Read one image ahead', and 'Keep current image in cache' are both checked...

Ian
by ianc
Fri Jun 24, 2011 2:51 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

You have slow performance in view mode? Yes, in the full-screen view mode. When I initially click on a large image in the browser, the delay is noticeable. The image loads, and when I use my mouse wheel to scroll to the next image in the folder, there is a 2-4 second delay before the image displays...
by ianc
Thu Jun 23, 2011 6:39 am
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Re: Slow performance on Win7 X64 - Large Files

Same version on the 2 PC? Yes, I was originally running 1.96 on the Core2 Duo machine, then used the same installation after upgrading to Win7 X64 by copying it. When I had trouble, I upgraded to 1.98 on the Win7 machine; but it didn't help. Do you use option/Fullscreen>Use delayed high quality? Ye...
by ianc
Mon Jun 20, 2011 8:37 pm
Forum: Classic - General Support
Topic: Slow performance on Win7 X64 - Large Files
Replies: 23
Views: 3146

Slow performance on Win7 X64 - Large Files

Hi Folks, I searched on 'X64 performance' but didn't turn up much, so here I go: I've been running XNView for years with great results. Most recently I was running it on XP SP3 X86 on an Intel Core2 Duo with 2 GB of RAM and it was quite fast. However, I've now upgraded to an i5 2500K with 8 GB of RA...