Search found 29 matches

by bripriuk
Tue Mar 23, 2010 11:56 am
Forum: Classic - General Support
Topic: Thumbnail Info
Replies: 1
Views: 976

Thumbnail Info

Hi
I'm trying to get XNView to display some IPTC info below each thumbnail without sucess. I've set the fields I want in Tools>Options, Thumbnails and Thumbnail Labels, but it won't display them. XP Pro, latest version of XnView.
I'm probably missing something obvious - can anyone help?

Brian
by bripriuk
Fri Aug 28, 2009 4:04 pm
Forum: Classic - General Support
Topic: Disabling F3 key?
Replies: 2
Views: 312

Re: f3 key

Thanks for the info. I tried to get it to work but with no success - something I was doing wrong I think.
I've run out of time now, so I'll just have to be careful - thanks for your help anyway.

Brian
by bripriuk
Mon Aug 24, 2009 9:42 am
Forum: Classic - General Support
Topic: Disabling F3 key?
Replies: 2
Views: 312

Disabling F3 key?

Hi Is there any way to disable the f3 (open with associated program) key? I don't use it, and I've just hit it by mistake instead of the f2 key and it tried to open 800 raw files in Photoshop. I know it's my own clumsiness, but its the second time I've done it and it means closing the computer (noth...
by bripriuk
Fri Jan 18, 2008 11:48 am
Forum: Classic - Suggestions
Topic: Batch Processing: Format options
Replies: 2
Views: 769

Thanks, Pierre, great support as usual.

Brian
by bripriuk
Fri Jan 18, 2008 9:35 am
Forum: Classic - Suggestions
Topic: Batch Processing: Format options
Replies: 2
Views: 769

Batch Processing: Format options

Hi Would it be possible to include the 'Format' options in the batch processing scripts? I would specifically like the Jpeg quality setting to be saved. I use 2 scripts, one needs the Jpeg quality to be 80 and the other 50,, and it would be useful if these could be set automatically when I load the ...
by bripriuk
Tue Aug 28, 2007 11:05 am
Forum: Classic - General Support
Topic: Info underneath thumbnail
Replies: 2
Views: 923

Yes, thats the one. :P

Thanks

Brian
by bripriuk
Tue Aug 28, 2007 9:38 am
Forum: Classic - General Support
Topic: Info underneath thumbnail
Replies: 2
Views: 923

Info underneath thumbnail

Hi I'm trying to get extra lines of info underneath thumbnails in the browser, but I think I'm doing something wrong. I've set the Options as follows: http://www.secalis.co.uk/Files/XNV002.jpg but I dont get anything showing in the browser: http://www.secalis.co.uk/Files/XNV001.jpg What an I doing w...
by bripriuk
Wed Aug 15, 2007 3:09 pm
Forum: Classic - General Support
Topic: File list disappeared
Replies: 2
Views: 920

Many Thanks

Brian
by bripriuk
Mon Aug 13, 2007 12:20 pm
Forum: Classic - General Support
Topic: File list disappeared
Replies: 2
Views: 920

File list disappeared

Hi

There is probably a simple solution for this. I clicked on the line between the file list and the browser instead of dragging it, and the list and the preview disappeared. How can I get it back?

Brian
by bripriuk
Tue Jul 31, 2007 9:23 am
Forum: Classic - General Support
Topic: Add Delete button to toolbar
Replies: 2
Views: 971

Pierre
Thanks for the quick reply.
I found a nice little icon plug-in for photoshop at
http://www.telegraphics.com.au/sw/#icoformat which does the job nicely.

Brian
by bripriuk
Tue Jul 31, 2007 7:43 am
Forum: Classic - General Support
Topic: Add Delete button to toolbar
Replies: 2
Views: 971

Add Delete button to toolbar

Hi
I want to add a 'Delete' button to the View toolbar. I've got as far as Tools>Options>Toolbar>View>Append>cmd_Delete [ Delete... ], but where do I find the Icon file?

Many Thanks

Brian
by bripriuk
Fri Jul 06, 2007 8:02 am
Forum: Classic - Bug Reports
Topic: 'Date Taken' not changed
Replies: 0
Views: 760

'Date Taken' not changed

Post deleted - Sorry - talking rubbish again
By the way, I've just tried out the U3 version - works brilliantly, thanks Pierre.

Brian
by bripriuk
Tue Mar 13, 2007 9:26 am
Forum: Classic - General Support
Topic: Start up directory bug
Replies: 22
Views: 5179

Pierre
Email address: brian -(AT)- secalis.co.uk

Brian
by bripriuk
Thu Mar 08, 2007 1:57 pm
Forum: Classic - General Support
Topic: Start up directory bug
Replies: 22
Views: 5179

Pierre
Windows XP Pro, Athlon x2 64 CPU. It happens every time. I removed 1.90, re-installed 1.82.4 and it stopped happening. I went back to 1.90.2, and it is still there. I can send you the data report if you wish.

Brian
by bripriuk
Thu Mar 08, 2007 11:06 am
Forum: Classic - General Support
Topic: Start up directory bug
Replies: 22
Views: 5179

Pierre
Sorry for the delay. The crash does not happen when I close the dialog box, it happens when I exit the program after changing the start-up folder. It also happens it I use the other options - Last Used or Current.

brian