Search found 7 matches

by chegr
Tue Jun 24, 2014 1:51 am
Forum: New
Topic: Auto image size
Replies: 9
Views: 854

Re: Auto image size

It's gone. I can't reproduce the bug any more for two weeks already.
I didn't add or remove any software, so I have no idea, what happened.
I will post later if anything changes.
by chegr
Wed Jun 04, 2014 6:20 am
Forum: New
Topic: Auto image size
Replies: 9
Views: 854

Re: Auto image size

I can't catch up where it starts behave as described. It still happens.
Could the problem hide in dual monitor setup I have?
by chegr
Wed May 07, 2014 11:19 pm
Forum: New
Topic: Auto image size
Replies: 9
Views: 854

Re: Auto image size

It's even more strange now. No XnViewMP or XnView windows are on. I open a picture, XnViewMP is launched. The zoom sets itself to 'Fit image to window'. I change it to 'Fit image to window, large only'. Everything is OK. I open another picture without closing first one — the new window doesn't remem...
by chegr
Wed May 07, 2014 12:57 am
Forum: New
Topic: Auto image size
Replies: 9
Views: 854

Re: Auto image size

Windows7, right, x64. I have now both XnView and XnViewMP installed.
The effect is reproduced every time after I close all XnViewMP windows and relaunch it.
by chegr
Mon May 05, 2014 5:18 am
Forum: New
Topic: Auto image size
Replies: 9
Views: 854

Re: Auto image size

I open image, go to 'View > Auto image size > Fit image to window, large only', close XnView, open image and now it's set to 'Fit image to window' instead of '...large only'.
I want only shrink big images to screen size and don't do anything with small ones.
by chegr
Thu Feb 13, 2014 4:48 am
Forum: MP - Resolved Bugs & Requests
Topic: Selection frame moving
Replies: 1
Views: 219

Selection frame moving

I use right mouse button to create a selection when viewing.
But I'd like to use left button to move and resize it, as it was working in 2.13.
Now I had to use right mouse button to do it.
by chegr
Thu Feb 13, 2014 4:44 am
Forum: New
Topic: Auto image size
Replies: 9
Views: 854

Auto image size

0.64 forgets setting I set in Auto image size (Fit, large only) and resets it always fit.
It worked fine in 2.13.