Search found 14 matches

by ijx77
Sun Mar 23, 2014 7:08 pm
Forum: Closed/Resolved
Topic: Toolbar item "show files in subfolder" doesn't show state
Replies: 12
Views: 1104

Re: Toolbar item "show files in subfolder" doesn't show stat

ok in case it's non obvious here are some screenshots - I've annoted them.. Example of buttons that show status ("on/off") example of button status visual display.jpg "show files in subfolder button" (showing hover state, not status, mouse cursor not captured) button that does not show status.jpg If...
by ijx77
Sun Mar 23, 2014 6:42 pm
Forum: New
Topic: Build thumbnails hangs with empty cache list
Replies: 4
Views: 833

Re: Build thumbnails hangs with empty cache list

.... Is there a way to add folders to the thumbnail cache through settings? Tools | Settings | Database | Add folder... (a button in lower-right corner) - It works recursively with the entire subtree. Hence if you choose Add Folder and select the root of your drive, then entire disk will be indexed...
by ijx77
Sun Mar 23, 2014 6:34 pm
Forum: Closed/Resolved
Topic: "open containing folder" toolbar item not working
Replies: 4
Views: 334

Re: "open containing folder" toolbar item not working

Comment - the toolbar item "open in file explorer" does what I expected "open containing folder" to do - don't understand "open containing folder"'s function and can't get it to do anything.. ? "Open containing folder" works ONLY when you're NOT looking at the 'containing folder'. :-) This happens ...
by ijx77
Sun Mar 23, 2014 6:32 pm
Forum: Closed/Resolved
Topic: Toolbar item "show files in subfolder" doesn't show state
Replies: 12
Views: 1104

Re: Toolbar item "show files in subfolder" doesn't show stat

m.Th. wrote:
ijx77 wrote:The browser toolbar item "show files in subfolder" doesn't show its state (ie on/off - grey/not grey etc)
Screenshot?
You want a screenshot of what? it not doing anything - there's nothing to show??
by ijx77
Sun Mar 23, 2014 1:08 am
Forum: New
Topic: Build thumbnails hangs with empty cache list
Replies: 4
Views: 833

Build thumbnails hangs with empty cache list

With the DB cached directory list empty, the "rebuild thumbnails" process never finishes, ~0% cpu. (works as planned with any contents listed in cache) Also the use of "excluded/included" folders in DB settings can be confusing - I added an included folder as sub folder of excluded folder in the DB ...
by ijx77
Sun Mar 23, 2014 12:53 am
Forum: Closed/Resolved
Topic: Toolbar item "show files in subfolder" doesn't show state
Replies: 12
Views: 1104

Toolbar item "show files in subfolder" doesn't show state

The browser toolbar item "show files in subfolder" doesn't show its state (ie on/off - grey/not grey etc)
by ijx77
Sun Mar 23, 2014 12:06 am
Forum: Closed/Resolved
Topic: Changes to categories made via right click "properties" bug
Replies: 1
Views: 282

Changes to categories made via right click "properties" bug

In "view" or "full screen" mode the "properties" popup box can be opened using right-click context menu. - the "categories" sub-tab in this is alterable, but changes made are not saved.
by ijx77
Sat Mar 22, 2014 11:26 pm
Forum: Closed/Resolved
Topic: "open containing folder" toolbar item not working
Replies: 4
Views: 334

Re: "open containing folder" toolbar item not working

Comment - the toolbar item "open in file explorer" does what I expected "open containing folder" to do - don't understand "open containing folder"'s function and can't get it to do anything.. ?
by ijx77
Sat Mar 22, 2014 11:13 pm
Forum: Closed/Resolved
Topic: "open containing folder" toolbar item not working
Replies: 4
Views: 334

"open containing folder" toolbar item not working

"open containing folder" toolbar item not working - if I select an image or folder in the browser view the toolbar item remains 'greyed out' and does nothing. Also does not function from "Folders" directory view. (Win XP 32bit) ( additional unrelated suggestion the "Selected Filenames and Path" tool...
by ijx77
Sat Feb 15, 2014 5:32 pm
Forum: New
Topic: Build thumbnails hangs on .json file
Replies: 3
Views: 234

Re: Build thumbnails hangs on .json file

ok - I pressed "optimise" button in the database settings, and afterward the "rebuild process" worked to completion - no idea what the issue was or how it was solved.
by ijx77
Sat Feb 15, 2014 4:36 pm
Forum: MP - Suggestions
Topic: Thumbnails - size selection improvements and suggestions
Replies: 1
Views: 676

Re: Thumbnails - size selection improvements and suggestions

... Having written all that I though of 2 new thumbnail features that would be even more useful.. 1. Remember thumbnail display size per folder, and allow different database thumbnail sizes to be set via settings on a per-folder basis 2. When the user requests a thumbnail size larger than the DB thu...
by ijx77
Sat Feb 15, 2014 4:25 pm
Forum: New
Topic: Build thumbnails hangs on .json file
Replies: 3
Views: 234

Re: Build thumbnails hangs on .json file

It's just a text file with a .json extension containing the text:

{
"epw034259": true,
"epw016430": true,
"epw016431": true,
"eaw013869": true
}


How do I send it? email? can't find address found it - should be attached to an email
by ijx77
Sat Feb 15, 2014 10:10 am
Forum: MP - Suggestions
Topic: Thumbnails - size selection improvements and suggestions
Replies: 1
Views: 676

Thumbnails - size selection improvements and suggestions

Couple of points Selecting size: #1 In the selector "Thumbnail's size" the built (DB) size should be highlighted in someway #2 Also in the slider control some indication of "100%" should be marked ##2a A reset to "100%" button could be helpful - I didn't find one Available sizes: #3 It seems to me t...
by ijx77
Sat Feb 15, 2014 9:37 am
Forum: New
Topic: Build thumbnails hangs on .json file
Replies: 3
Views: 234

Build thumbnails hangs on .json file

After starting a "rebuild thumbnails" the program consistently hangs on a file named "_exceptions.json" - the file i very simple - I can't see any reason why it would be a problem.

The file is my own related to automated backups - is it a filename clash ?