Search found 95 matches

by klaus2
Thu Sep 07, 2017 12:41 pm
Forum: New
Topic: Layout #3 lost when changing the language
Replies: 8
Views: 929

Re: Layout #3 lost when changing the language

The problem persists with 0.87 (win x64)
by klaus2
Tue Jun 20, 2017 1:31 pm
Forum: New
Topic: Layout #3 lost when changing the language
Replies: 8
Views: 929

Re: Layout #3 lost when changing the language

Attached the screenshots before and after changing the language (from autodetect to english) using MP 0.86.
You will see that the contents of the left pane got corrupted after restart.
by klaus2
Mon Jun 19, 2017 8:37 pm
Forum: New
Topic: Layout #3 lost when changing the language
Replies: 8
Views: 929

Re: Layout #3 lost when changing the language

Unfortunately not Pierre -it persists with 0.86
by klaus2
Sun Mar 26, 2017 4:29 pm
Forum: New
Topic: Layout #3 lost when changing the language
Replies: 8
Views: 929

Re: Layout #3 lost when changing the language

Problem still there with 0.85 beta 2 (x64)
by klaus2
Sun Mar 26, 2017 12:45 pm
Forum: Closed/Resolved
Topic: 0.83: Thumb label backcolor doesn't work for video files
Replies: 12
Views: 1301

Re: 0.83: Thumb label backcolor doesn't work for video files

Just retesting i can confirm that upfrom 0.84 the problem does no longer exist ---- whereas with 0.83 and beyond it had been encountered.
Now. i can define distinct thumb label colors for different types of video files resp. video file extensions.
by klaus2
Fri Sep 16, 2016 9:11 am
Forum: MP - Suggestions
Topic: Different size/position of browser and viewer
Replies: 10
Views: 1869

Re: Different size/position of browser and viewer

Sorry .... i'm still unsure if it is bascally foreseen to reintruduce this option ( "Use different position/size for browser & view"). My preference is to have the viewer not within a tab, but as a separate window. Browser and Viewer with diffeent sizes/positions. xnview classic allows that. Might i...
by klaus2
Wed Sep 07, 2016 7:35 pm
Forum: New
Topic: (Minor) infinite loop creating thumbs when thumbs.db in path
Replies: 0
Views: 193

(Minor) infinite loop creating thumbs when thumbs.db in path

When the last remembered input directory meanwhile does no longer exist (might occur) then MP restarts within it's own program directory (is ok), Now, creating thumbs. you will encounter an infinite loop if the configuration items are defined to reside here locally (my favorite choose, ok!). I belie...
by klaus2
Thu Aug 25, 2016 8:09 am
Forum: MP - General Support
Topic: Useability of thumb size slider no good for higher values
Replies: 3
Views: 332

Re: Useability of thumb size slider no good for higher value

Oh wow, indeed i really didn't realize this button yet; obviously it alterneates between two positions and i find it to be useful :-) However, if you test by shifting the slider to the 70 percent position and see the effect, at least for video files, do you find the effect is really intended? (imo a...
by klaus2
Wed Aug 24, 2016 4:49 pm
Forum: MP - General Support
Topic: Useability of thumb size slider no good for higher values
Replies: 3
Views: 332

Re: Useability of thumb size slider no good for higher value

Is that a bad idea? My impression is that there is no reasonalbe proportionality between the thumb's container panel sizes and the thumb's sizes itself, given you shift the slider position above an iiteration value higher than, let's say somehow, 30-40 percent. So, for normal cases (different use ca...
by klaus2
Thu Aug 18, 2016 7:40 pm
Forum: MP - General Support
Topic: Useability of thumb size slider no good for higher values
Replies: 3
Views: 332

Useability of thumb size slider no good for higher values

I don't know if it is really a bug (don't think so) or a enhancement report. so i place it here. In "2 small suggestions" in http://newsgroup.xnview.com/viewtopic.php?f=60&t=33608 i mentioned an easier access to the iteration steps of the dropdown list "thumbnail size", for example by a keystroke "+...
by klaus2
Thu Aug 18, 2016 7:12 pm
Forum: New
Topic: Layout #3 lost when changing the language
Replies: 8
Views: 929

Layout #3 lost when changing the language

Normally i use layout #3 (dirtree left upper, preview pane left lower; thumbs listview on the right side). If i change the language, eg. from <autodetect> to english, and restart, the preview pane is away and replaced by the file file properties pane. I need to reattivate manually view layout #3. If...
by klaus2
Wed Aug 17, 2016 10:00 pm
Forum: Closed/Resolved
Topic: 0.83: Thumb label backcolor doesn't work for video files
Replies: 12
Views: 1301

Re: Q: diff. thumb label backcolor for video file ext possib

XnTriq, that's fine. Many thanks to you, to Pierre and all those supporters who help to improve this extraordinary software! I say this because raising issues here may sometimes appear to be a criticism although that is absolutely not intended. MP is cool! Erixx, thanks! That's my impression too (ap...
by klaus2
Wed Aug 17, 2016 8:45 pm
Forum: Closed/Resolved
Topic: 0.83: Thumb label backcolor doesn't work for video files
Replies: 12
Views: 1301

Re: Q: diff. thumb label backcolor for video file ext possib

Hi XnTriq :-) for me interesting to know, is it by design or by bug (so maybe fixed later?) I think the thumb label backcolor works with file types/formats (not by file extensions), and those types are somehow hardcoded (so it is useless to test with editing of the [Formats] section) All ends up wit...
by klaus2
Wed Aug 17, 2016 8:22 pm
Forum: Closed/Resolved
Topic: 0.83: Thumb label backcolor doesn't work for video files
Replies: 12
Views: 1301

Re: Q: diff. thumb label backcolor for video file ext possib

Hi XnTriq, thanks for reply! Yes, that's what i already tried (irritated that it did not work ...); the result is: - in the ini file: formatColor-26="avi,0 255 127,0 0 0" // without square brackets ....; but no change when having set square brackets though - in the gui: when reselecting the director...
by klaus2
Wed Aug 17, 2016 6:54 pm
Forum: Closed/Resolved
Topic: 0.83: Thumb label backcolor doesn't work for video files
Replies: 12
Views: 1301

0.83: Thumb label backcolor doesn't work for video files

Is it already possible (or planned to be possible later) to define distinct thumbnail label background colors for different video file extensions like wmv, avi etc.? I tried variations of ini file formatColor, eg. formatColor-26="[avi],217 247 227,0 0 0" but could not achieve. (obviosluy the keyword...