Search found 387 matches

by jadO
Fri Oct 11, 2019 6:49 am
Forum: Closed/Resolved
Topic: Include subfolder in quick search
Replies: 4
Views: 1080

Re: Include subfolder in quick search

Because Quick Search is a real-time incremental search (it shows the results real-time) it can be confusing for the users to see photos appearing from „nowhere”. The Quick-Search should only search on the scope of the current pane. However you can do your job now: 1. Go to desired folder 2. Right-C...
by jadO
Fri Oct 11, 2019 6:08 am
Forum: New
Topic: Bug or Feature?
Replies: 2
Views: 260

Re: Bug or Feature?

Interestingly, if you change the setting in step 2, it works correctly THIS WORKS: 1. Click settings > interface > switching mode 2. Set double click to "Browser <> Fullscreen | Viewer <> Fullscreen " 3. Select a folder that has subfolders in it 4. On top click the button "show files in subfolder"....
by jadO
Wed Oct 09, 2019 7:56 am
Forum: 0.94 Testing – New/Open
Topic: [0.94b2] Thumbnails not loading occasionally
Replies: 0
Views: 56

[0.94b2] Thumbnails not loading occasionally

I have not been able to investigate further. But video thumbnails do not load on some occasion. It seems to happen when using the scrollbar to move up or down a large number of files. Then the thumbnail preview gets stuck displaying only the file type image. Clicking one file manually and moving up ...
by jadO
Wed Oct 02, 2019 8:09 pm
Forum: 0.94 Testing – Retest
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1082

Re: [0.93b1] Move to not working

xnview wrote:
Tue Oct 01, 2019 2:11 pm
any file? image?
Video file.
by jadO
Tue Oct 01, 2019 6:10 am
Forum: 0.94 Testing – Retest
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1082

Re: [0.93b1] Move to not working

xnview wrote:
Mon Sep 30, 2019 9:51 am
i can't reproduce, rating too?
Yes. I have just tried and moved a file that had a color mark and a rating and it both disappeared after moving.
by jadO
Sun Sep 29, 2019 4:01 am
Forum: New
Topic: [0.87]Performance depends on view
Replies: 9
Views: 503

Re: [0.87]Performance depends on view

Just tested with 0.94b2 and this weird behavior is still present. It is almost unusable with a different sort order as everything takes more time than usual.
by jadO
Sun Sep 29, 2019 3:39 am
Forum: 0.94 Testing – Retest
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1082

Re: [0.93b1] Move to not working

xnview wrote:
Fri Sep 27, 2019 1:46 pm
are you using catalog?
Yes.
by jadO
Fri Sep 27, 2019 1:01 pm
Forum: 0.94 Testing – Retest
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1082

Re: [0.93b1] Move to not working

xnview wrote:
Fri Sep 27, 2019 10:46 am
If you move video files with drag&drop in thumbnail view, the color label disappears?
Moving via drag&drop or context menu does not matter. Color label disappears both times.
by jadO
Fri Sep 27, 2019 9:12 am
Forum: Reproduced
Topic: [0.94b2] Category sets display
Replies: 2
Views: 75

Re: [0.94b2] Category sets display

xnview wrote:
Fri Sep 27, 2019 7:39 am
i can reproduce but not a new bug
Yes, I have just checked with 0.93 and it is there as well. Haven't noticed before.
by jadO
Fri Sep 27, 2019 7:13 am
Forum: MP - Suggestions
Topic: Ordering by multiple columns
Replies: 0
Views: 79

Ordering by multiple columns

I think it is not possible yet. So this is a request: Please add multi column ordering. So files can be ordered by multiple columns at the same time.
For example: Ordering by name and within name by size or creation date. Or by size and within size by folder etc.
by jadO
Fri Sep 27, 2019 6:54 am
Forum: 0.94 Testing – Retest
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1082

Re: [0.93b1] Move to not working

Not fiexd :(

Moving does work but colour label gets lost.
Category label seems to stay.
by jadO
Fri Sep 27, 2019 5:16 am
Forum: 0.94 Testing – New/Open
Topic: [0.94b2]High DPI issues
Replies: 3
Views: 104

Re: [0.94b2]High DPI issues

so not a new bug, currently i use high icons when DPI scaling > 100% It happend the first time when moving from 0.92 to 0.93b. Back then it seemed like the ini file was broken. But now it happend again when moving from 0.93 to 0.94b2 and it looks like a bug: Initial start creates abnormally huge ic...
by jadO
Thu Sep 26, 2019 4:27 pm
Forum: 0.94 Testing – New/Open
Topic: [0.94b2]High DPI issues
Replies: 3
Views: 104

[0.94b2]High DPI issues

I have not much investigated this as it just happend again: On a Windows computer with high custom DPI scaling (150%) the GUI icons appear abnormally big. In Windows the start option to deactivate scaling on high DPI is set for XnviewMP. Copied all data including ini file to new 0.94b2 folder and in...
by jadO
Thu Sep 26, 2019 4:17 pm
Forum: 0.94 Testing – Fixed/Resolved
Topic: [0.91 b4] Categories search is case sensitive
Replies: 7
Views: 317

Re: [0.91 b4] Categories search is case sensitive

Seems to be fixed. Very nice.
by jadO
Thu Sep 26, 2019 4:16 pm
Forum: Reproduced
Topic: [0.94b2] Category sets display
Replies: 2
Views: 75

[0.94b2] Category sets display

There is an issue with the correct display of assigned categories. 1. Enable category sets pane 2. Go to a folder with files that have mixed categories assigned 3. Select a file that has a category assigned. Observe the category assigned in category sets pane 4. Press STRG+A to select all files in t...