Search found 349 matches

by jadO
Sat Feb 09, 2019 7:15 am
Forum: New
Topic: Move to not working
Replies: 5
Views: 153

Re: Move to not working

Please see here further investigation: viewtopic.php?f=62&t=38488#p154642

Maybe a moderator wanna merge the threads?
by jadO
Sat Feb 09, 2019 7:13 am
Forum: New
Topic: [v0.93] Numerous crashes in Browser Mode (Mac)
Replies: 10
Views: 156

Re: [v0.93] Numerous crashes in Browser Mode (Mac)

I uploaded various crash reports that occurred while opening and scrolling media files in the latest XnViewMP (0.93). Most happen when scrolling through a large-ish catalog >1000 images, while previewing some of the images. I started from scratch with a new install (not a migration from previous ve...
by jadO
Fri Feb 08, 2019 10:05 pm
Forum: New
Topic: [0.93b1] Move to not working
Replies: 3
Views: 107

Re: [0.93b1] Move to not working

This seems to be a weird bug and not present at all times. Also it seems that XnvieMP does not correctly handle assigned categories and ratings when moving. Here is what happened: 1. Move file to other folder via context menu. 2. When prompted that source cannot be removed skip. 3. Check in destinat...
by jadO
Sat Feb 02, 2019 2:26 pm
Forum: New
Topic: [0.93b1] Move to not working
Replies: 3
Views: 107

Re: [0.93b1] Move to not working

xnview wrote:
Sat Feb 02, 2019 9:03 am
Is it a new bug?
It's not a new bug. I have reported it 2 times already here and here.
by jadO
Sat Feb 02, 2019 8:47 am
Forum: New
Topic: [0.93b1] Move to not working
Replies: 3
Views: 107

[0.93b1] Move to not working

Again and again, move to via context menu is not working. :evil: Error message: Can't remove source. However file gets created in destination directory. But not removed from the source. So it is creating duplicates. Edit: And still categories and color labels get removed on move also via drag and dr...
by jadO
Fri Jan 25, 2019 8:50 pm
Forum: New
Topic: Move to not working
Replies: 5
Views: 153

Re: Move to not working

m.Th. wrote:
Fri Jan 25, 2019 4:51 pm
To be clear:

Do you have an XMP file (sidecar) attached to the image file?
It is a video file. And no XMP file attached. Metadata is in XnvieMPs database.
by jadO
Fri Jan 25, 2019 3:14 am
Forum: New
Topic: Move to not working
Replies: 5
Views: 153

Re: Move to not working

Moving files via drag and drop into new folder does work without error message and it keeps categories and colors. I need to correct myself. Moving files via drag and drop also removes all related information from that file. I had a file which was categorised, tagged, rated and color tagged. From a...
by jadO
Sun Jan 20, 2019 5:53 am
Forum: New
Topic: Move to not working
Replies: 5
Views: 153

Move to not working

Already reported for v91b4. But still present in 0.92: https://newsgroup.xnview.com/viewtopic.php?f=95&t=37738&p=151128#p151128 Move to via context menu is not working correctly. It is moving files without tagged categories or color labels. Also it results in error dialog that source cannot be remov...
by jadO
Sat Jan 19, 2019 6:48 pm
Forum: Retest
Topic: freeze when generating 4 thumbnails for video
Replies: 5
Views: 689

Re: freeze when generating 4 thumbnails for video

xnview wrote:
Tue Dec 18, 2018 1:07 pm
:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
I am having the same issue with 0.92. I am not sure if it is a matter of generating thumgbnails as Xnviewmp also hangs when thumbnails are already created. (Unless it tries to regenerate thumbnails every time).
by jadO
Sat Sep 22, 2018 6:48 am
Forum: MP - Suggestions
Topic: [Discussion] Does XnviewMP need keywords additionally to categories?
Replies: 2
Views: 406

Re: [Discussion] Does XnviewMP need keywords additionally to categories?

Honestly I think it is more confusing the way it is now as they are neither tags nor categories. It's like not being fish or flesh. A better overall implementation or a strict implementation of both would imho do much better. Just one example: There is the setting to apply parent category automatica...
by jadO
Tue Sep 04, 2018 4:40 pm
Forum: MP - General Support
Topic: Problem with renamed folder
Replies: 1
Views: 145

Re: Problem with renamed folder

Settings->Catalog
Select the folder you want to delete and press delete.
by jadO
Wed Aug 22, 2018 6:04 pm
Forum: MP - General Support
Topic: Change file paths for existing DB entries?
Replies: 1
Views: 237

Re: Change file paths for existing DB entries?

ilikepeas wrote:
Fri Aug 17, 2018 9:45 am

Is there a way (easy or otherwise) to change the file patch for a file in the DB? i.e.
File in the DB: e:\foo\bar\001.jpg
Actual file: y:\foo\bar\001.jpg

viewtopic.php?t=37644
by jadO
Wed Aug 08, 2018 6:03 am
Forum: Archive
Topic: 0.91 beta
Replies: 13
Views: 400

Re: 0.91 beta

if you remove ffmpeg on 0.90 & 0.91, what do you have? With 0.90 without external ffmpeg XnviewMP creates 1 thumbnail per file despite the fact that it should create 4 thumbnails per file. It does not freeze. With 0.91b4 without external ffmpeg XnviewMP freezes when it reaches the file I have sent ...
by jadO
Tue Aug 07, 2018 8:14 am
Forum: New
Topic: [0.91b3]Recursive view deletes recent searches
Replies: 4
Views: 187

Re: [0.91b3]Recursive view deletes recent searches

xnview wrote:
Mon Aug 06, 2018 12:17 pm
so when you change folder, no clear?
Yes.
by jadO
Tue Aug 07, 2018 8:12 am
Forum: Archive
Topic: 0.91 beta
Replies: 13
Views: 400

Re: 0.91 beta

i have the same behavior with 0.90 & 0.91 & ffmpeg. i've tried to use ffmpeg as command line, and there is a problem with this mp4. It's better to use internal video engine (based on ffmpeg) than use addon ffmpeg. I prefer the addon as it can easily be updated when a new version emerges. In my case...