Search found 8 matches

by chacha38
Sun Nov 12, 2017 9:07 pm
Forum: Closed/Resolved
Topic: [Bug] 0.87 Automatic image size is broken
Replies: 7
Views: 802

Re: [Bug] 0.87 Automatic image size is broken

It works, ça marche comme il faut (comme je veux) avec la nouvelle option
Merci !

Patrick
by chacha38
Wed Sep 20, 2017 7:54 pm
Forum: Closed/Resolved
Topic: [Bug] 0.87 Automatic image size is broken
Replies: 7
Views: 802

Re: [Bug] 0.87 Automatic image size is broken

J'ai un problème en 0.87 Windows, (je ne suis pas encore essayer la 0.87 sous Linux) qui ressemble à celui décrit ici Ma conf est "Ajuster à la fenêtre, plus large", avec "sauvegarde de session" à jamais Dans certaines situations je passe avec le raccourci clavier / en "Ajuster à la fenêtre", et ce...
by chacha38
Tue Sep 19, 2017 8:41 pm
Forum: Closed/Resolved
Topic: [Bug] 0.87 Automatic image size is broken
Replies: 7
Views: 802

Re: [Bug] 0.87 Automatic image size is broken

Bonsoir J'ai un problème en 0.87 Windows, (je ne suis pas encore essayer la 0.87 sous Linux) qui ressemble à celui décrit ici Ma conf est "Ajuster à la fenêtre, plus large", avec "sauvegarde de session" à jamais Dans certaines situations je passe avec le raccourci clavier / en "Ajuster à la fenêtre"...
by chacha38
Mon Dec 14, 2015 6:36 pm
Forum: MP - General Support
Topic: First start XnView MP 0.76.1 is very slow
Replies: 8
Views: 1051

Re: First start XnView MP 0.76.1 is very slow

It's a small picture (1300x900) But i think i have found the origin of the problem... I have set the antivirus (Microsoft security essentiel) so that it does not scan the XnView binary directory, and since the starts are never slow. I don't know why XnView is more impacted than other heavier softwar...
by chacha38
Fri Dec 11, 2015 9:09 pm
Forum: MP - General Support
Topic: First start XnView MP 0.76.1 is very slow
Replies: 8
Views: 1051

Re: First start XnView MP 0.76.1 is very slow

No significant difference between the version 0.76.1 and the 0.72, around 15s No significant difference with a folder with 1 picture When starting after suppression of XnView.db and thumb.db, XnView.db creation is done about 4 seconds before display and thumb.db 1s before display I did a test (not a...
by chacha38
Thu Dec 10, 2015 9:47 pm
Forum: MP - General Support
Topic: First start XnView MP 0.76.1 is very slow
Replies: 8
Views: 1051

Re: First start XnView MP 0.76.1 is very slow

15s to start the viewer. It is as slow to start that LR 6 ...
There is a lot of disk access, i think, because after the first start, the next starts are very fast (less than 1s)
But after a lot of work on LR, the start is slow again (the cache has been freed).
I will try with older versions.

Patrick
by chacha38
Tue Dec 08, 2015 10:14 pm
Forum: MP - General Support
Topic: First start XnView MP 0.76.1 is very slow
Replies: 8
Views: 1051

Re: First start XnView MP 0.76.1 is very slow

I start in folder with 300 pictures, by a double clic on a file from windows explorer. But sometime there were more than 1000 pictures, without probleme with older version (before 0.76.1 i do not remember the version, perhaps 0.72 ?) I have removed Thumb.db (35 368ko) and XnView.db (64 048ko). Befor...
by chacha38
Sat Dec 05, 2015 10:24 am
Forum: MP - General Support
Topic: First start XnView MP 0.76.1 is very slow
Replies: 8
Views: 1051

First start XnView MP 0.76.1 is very slow

On Windows (Seven), the first launch can take more than 45 seconds, no other software on my PC takes so long. Previous versions did not have this problem. For information I use the 32bit version because the 64 takes too much memory. I tried deleting xnview.ini (I use xnview long time and I have a lo...