Search found 24 matches

by XnView-User
Tue May 19, 2020 9:40 pm
Forum: MP - General Support
Topic: macOS version: Issues with German localization
Replies: 7
Views: 4048

Re: macOS version: Issues with German localization

It’s all about the version for Apple computers which all run with the operational system named macOS ! iOS is Apples operational system for iPhones and iPads only . And "XnView MP for Mac" had a whole lot of translation gaps, in the moment I posted this thread. I also wasn’t talking about “wrong” tr...
by XnView-User
Tue Apr 28, 2020 6:24 pm
Forum: Closed/Resolved
Topic: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore
Replies: 7
Views: 694

Re: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

I can confirm what HAL325 described and also showed with his screenshot. I had exactly the same symptom, a “little square space of the new image” on top of the screen. When using the arrow keys, following pictures were only displayed in this little square space. But as I said already. I rolled back ...
by XnView-User
Thu Apr 23, 2020 4:45 pm
Forum: Closed/Resolved
Topic: Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore
Replies: 7
Views: 694

Version 0.96.1 for macOS: Fullscreen-Mode doesn't work anymore

The fullscreen-Mode in „XnView MP - Version 0.96.1 for macOS“ is not working anymore.

Using the arrow-keys for back and forth now only results in a strange graphical error.

I will therefore roll back to Version 0.96.
by XnView-User
Thu Feb 20, 2020 9:28 am
Forum: MP - General Support
Topic: macOS version: Issues with German localization
Replies: 7
Views: 4048

Re: macOS version: Issues with German localization

Hello Pierre. Thanks for your reply and for acknowledging the mentioned translation issues. I don’t know about programming and language files, but when you say that you’re using the same language file for all platforms this surely is the explanation for these translation problems, particularly for t...
by XnView-User
Thu Feb 13, 2020 2:17 pm
Forum: MP - General Support
Topic: macOS version: Issues with German localization
Replies: 7
Views: 4048

macOS version: Issues with German localization

The German localization of the current macOS version 0.95 of “XnView MP” is something like a German-English fruit salad peppered with terms from a Windows system. That’s just one reason why I consider “XnView MP (for Mac)” as a Beta-version, at the best. (More posts regarding this will follow). As a...
by XnView-User
Tue Mar 12, 2019 9:10 am
Forum: Classic - Bug Reports
Topic: Version 2.48 with error in setup
Replies: 6
Views: 859

Re: Version 2.48 with error in setup

No, I didn’t. I said this initially already. And therefore I rolled back to version 2.47.
by XnView-User
Mon Mar 11, 2019 2:42 pm
Forum: Classic - Bug Reports
Topic: Version 2.48 with error in setup
Replies: 6
Views: 859

Re: Version 2.48 with error in setup

Ok. But you certainly don't wanna tell me that this new error message is normal or even intentional, right? :wink:
by XnView-User
Sat Mar 09, 2019 6:54 am
Forum: Classic - Bug Reports
Topic: Playback of video files and slideshows with mixed content (photos and videos)
Replies: 3
Views: 2382

Re: Playback of video files and slideshows with mixed content (photos and videos)

A missing codec can’t be the problem because slideshows with mixed content work fine with "Windows Media Player"! And; It’s generally discouraged by experts to install such so-called "codec packs" on your computer. You can check this in Google very fast. “Codec Packs” bring more problems and risks t...
by XnView-User
Sat Mar 09, 2019 6:48 am
Forum: Classic - Bug Reports
Topic: Version 2.48 with error in setup
Replies: 6
Views: 859

Version 2.48 with error in setup

Version 2.48 with error in setup I just tried to update from 2.47 to 2.48 by uninstalling 2.47 first and then installing the new version 2.48 (XnView-win-full.exe), with all checkboxes marked. During the setup there appears an error message saying (here in German language)… -------------------------...
by XnView-User
Fri Sep 07, 2018 7:22 pm
Forum: Classic - Bug Reports
Topic: Playback of video files and slideshows with mixed content (photos and videos)
Replies: 3
Views: 2382

Playback of video files and slideshows with mixed content (photos and videos)

Hi, I’m a longtime user and big fan of XnView Classic. The development of the newer XnView MP I’m constantly observing but stick for the time being to the, in my opinion more mature XnView Classic. One thing that I find a bit annoying is that… XnView Classic and XnView MP in their current versions a...
by XnView-User
Fri Sep 07, 2018 7:21 pm
Forum: MP - Suggestions
Topic: Playback of video files and slideshows with mixed content (photos and videos)
Replies: 3
Views: 809

Playback of video files and slideshows with mixed content (photos and videos)

Hi, I’m a longtime user and big fan of XnView Classic. The development of the newer XnView MP I’m constantly observing but stick for the time being to the, in my opinion more mature XnView Classic. One thing that I find a bit annoying is that… XnView Classic and XnView MP in their current versions a...
by XnView-User
Fri Mar 02, 2018 10:39 am
Forum: Classic - Bug Reports
Topic: Error MSVCR120.dll is missing on starting XnView
Replies: 20
Views: 4407

Re: Error MSVCR120.dll is missing on starting XnView

Today I tried the newest current version Xnview Full-Version 2.43. The result: As with Xnview Full-Version 2.42 before I get the same error message on every start also with Xnview Full-Version 2.43. As I said; I find this very annoying. Therefore I rolled back again to Xnview Full-Version 2.40 and ...
by XnView-User
Sat Nov 11, 2017 8:39 am
Forum: Classic - Bug Reports
Topic: Error MSVCR120.dll is missing on starting XnView
Replies: 20
Views: 4407

Re: Error MSVCR120.dll is missing on starting XnView

xnview wrote: ok, i'll fix it
This sounds very good Pierre. I'm looking forward to it.
by XnView-User
Sun Nov 05, 2017 9:07 am
Forum: Classic - Bug Reports
Topic: Error MSVCR120.dll is missing on starting XnView
Replies: 20
Views: 4407

Re: Error MSVCR120.dll is missing on starting XnView

Today I tried the newest current version Xnview Full-Version 2.43. The result: As with Xnview Full-Version 2.42 before I get the same error message on every start also with Xnview Full-Version 2.43. As I said; I find this very annoying. Therefore I rolled back again to Xnview Full-Version 2.40 and w...
by XnView-User
Tue Oct 31, 2017 12:15 pm
Forum: Classic - Bug Reports
Topic: Error MSVCR120.dll is missing on starting XnView
Replies: 20
Views: 4407

Re: Error MSVCR120.dll is missing on starting XnView

Thanks for your answer. Listen, I’m just a user and not a programmer. Therefore I don’t have a clue what all this Visual C++ stuff is and for what I need it. I also didn’t install this Visual C++ stuff, it came preinstalled on my system and probably with other software installations. But one thing i...