Search found 58 matches

by Octopuss
Tue Feb 09, 2021 1:46 pm
Forum: New
Topic: Language setting ignored in silent installation
Replies: 3
Views: 128

Re: Language setting ignored in silent installation

What do you mean?
Oh, wait, I thought the language you select is what the program will use. That sucks.
Is it possible to add this then?
by Octopuss
Fri Feb 05, 2021 5:57 pm
Forum: New
Topic: Language setting ignored in silent installation
Replies: 3
Views: 128

Language setting ignored in silent installation

I am on version 0.98.1

XnViewMP-win-x64.exe /loadinf="XnViewMPcz.inf" /verysilent, where the inf contains
[Setup]
Lang=cz
Dir=C:\Program Files\XnViewMP
Group=XnViewMP
NoIcons=0
Tasks=desktopicon

Ignores the language setting and installs the default english.
by Octopuss
Sun Dec 20, 2020 10:33 am
Forum: Retest
Topic: Interpolated zooming should be disabled for very small images
Replies: 12
Views: 2026

Re: Interpolated zooming should be disabled for very small images

Where is the new option then? I can't find it.
by Octopuss
Tue Nov 19, 2019 8:01 pm
Forum: Retest
Topic: How do you get videos/webms to loop in xnviewMP?
Replies: 15
Views: 5034

Re: How do you get videos/webms to loop in xnviewMP?

With webp/m seemingly getting more popular, I hope webm videos will be supported soon. It's annoying having to open them in the browser.
by Octopuss
Tue Nov 19, 2019 8:44 am
Forum: MP - General Support
Topic: xbm files
Replies: 2
Views: 1080

Re: xbm files

I already have that checked, but it didn't work.
I don't have any xbm files here anymore though so I can't test it with 0.94
by Octopuss
Tue Oct 29, 2019 8:40 pm
Forum: MP - General Support
Topic: Can't open webP images in XnViewMP 0.93
Replies: 10
Views: 2738

Re: Can't open webP images in XnViewMP 0.93

Can webm have .webp extension instead?
The beginning of the file says "RIFF¦2 WEBPVP8X". What is that?
by Octopuss
Sun Oct 20, 2019 12:46 pm
Forum: MP - General Support
Topic: xbm files
Replies: 2
Views: 1080

xbm files

Xnview associates itself with xbm files, yet when I try to open any, I get "File can't be loaded" error message.
Is the format supported after all?
by Octopuss
Fri Sep 13, 2019 1:56 pm
Forum: MP - General Support
Topic: Can't open webP images in XnViewMP 0.93
Replies: 10
Views: 2738

Re: Can't open webP images in XnViewMP 0.93

Are animated webp files even supported? XNView refuses to open them, but they work just fine in internet browser.
by Octopuss
Fri Sep 13, 2019 1:51 pm
Forum: New
Topic: Check for update doesn't work
Replies: 1
Views: 473

Check for update doesn't work

I am on version 0.93 and the program reports as not having any updates available, and yet when I look into the forums I see there is 0.93.1.
by Octopuss
Tue Mar 05, 2019 11:41 am
Forum: MP - General Support
Topic: Photos are rotated after saving
Replies: 12
Views: 1277

Re: Photos are rotated after saving

Found one.
The photo was showing correctly until I resized it - then it flipped 90° to the right.
by Octopuss
Sun Feb 17, 2019 6:18 pm
Forum: MP - General Support
Topic: Photos are rotated after saving
Replies: 12
Views: 1277

Re: Photos are rotated after saving

I will when I manage to trigger it again.
I think it only happens with photos from a mobile. Something about the orientation flag getting messed up I believe.
by Octopuss
Sun Feb 17, 2019 6:13 pm
Forum: MP - General Support
Topic: Create new folder
Replies: 12
Views: 1459

Re: Create new folder

It started working for whatever reason after updating to 0.93.
by Octopuss
Sun Feb 17, 2019 11:56 am
Forum: MP - General Support
Topic: Create new folder
Replies: 12
Views: 1459

Re: Create new folder

I don't know.
It doesn't work even when configured like you suggested.
by Octopuss
Sat Jan 26, 2019 12:03 pm
Forum: MP - General Support
Topic: Create new folder
Replies: 12
Views: 1459

Re: Create new folder

I do have the view option set like that already..
by Octopuss
Tue Jan 15, 2019 9:20 pm
Forum: MP - General Support
Topic: Photos are rotated after saving
Replies: 12
Views: 1277

Photos are rotated after saving

I have some photos from my phone that display in correct orientation when I open them with Xn, but after let's say I crop them a little and save and reload them, they are suddenly rotated to landscape shape.
Does anyone know why is it happening and what can I do? Are there any settings I missed?