Search found 12 matches

by Dave-H
Mon Sep 10, 2018 10:28 pm
Forum: Classic - General Support
Topic: XnView Classic 2.46 and Windows XP
Replies: 1
Views: 181

XnView Classic 2.46 and Windows XP

I've just done the recommended update from 2.43 to 2.46 on my machines, and on my old XP machine when I run the program I'm now getting a popup which says "The procedure entry point InitializeCriticalSectionEx could not be found in the dynamic link library KERNEL32.dll". If I dismiss the message, Xn...
by Dave-H
Mon Oct 23, 2017 10:58 am
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Re: Grey image

Thanks!
:)
by Dave-H
Sun Oct 22, 2017 10:48 pm
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Re: Grey image

Thanks, that's extremely helpful! The logo displays properly with IgnoreAlpha=0 and UseAlpha=1, and my greyscale images all display fine with those settings too. I'm not sure why you would want to use any other settings, but I guess they're useful for testing purposes. Thanks again, much appreciated...
by Dave-H
Sun Oct 22, 2017 11:42 am
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Re: Grey image

Thanks Pierre, that has fixed it completely! Where is that setting in the GUI as a matter of interest, and is there any downside to setting it to 1? There is also an "IgnoreAlpha" setting in the ini file, which on one of my installations is set to 0, and the others it's set to 1. Which is the best s...
by Dave-H
Sat Oct 21, 2017 4:26 pm
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Re: Grey image

That's good!
Is that only when using my ini file?
If so I take it that it's presumably a settings problem somewhere then.
:)
by Dave-H
Fri Oct 20, 2017 1:43 pm
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Re: Grey image

Here it is!
It's in a zip file as the forum will not allow ini files as attachments it seems.
:)
xnview.zip
(6 KiB) Downloaded 32 times
by Dave-H
Fri Oct 20, 2017 11:33 am
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Re: Grey image

Thanks Pierre! I've attached a couple of screen grabs. The first is the image I attached last time, the second is a large PNG image that shows the same problem, but is sometimes red and sometimes magenta, as here. The first one, the JPG, always seems to be red. There are some others with the same pr...
by Dave-H
Thu Oct 19, 2017 8:01 pm
Forum: Classic - General Support
Topic: Grey image
Replies: 12
Views: 867

Grey image

Hi again, the file associations are working fine again in Windows XP now, thanks! However, there is another issue, which was also there in 2.42. Some (but not all) of my greyscale JPG and PNG images are appearing bright red or magenta instead of black and while when viewed with XnView. This was not ...
by Dave-H
Wed Oct 18, 2017 10:26 am
Forum: Archive
Topic: XnView 2.42
Replies: 9
Views: 67573

Re: XnView 2.42

Brilliant, and thank you for still supporting XP!
:)

EDIT: Now fixed in 2.43, thanks!
:)
by Dave-H
Tue Oct 17, 2017 8:03 pm
Forum: Archive
Topic: XnView 2.42
Replies: 9
Views: 67573

Re: XnView 2.42

Hi, I've just updated to version 2.42 after quite a long gap without updating, and I've run into a problem with the file associations. I'm still using Windows XP on two of my machines, and on both of them after the update when I double click on an image file XnView opens with its browser displayed i...
by Dave-H
Wed Jul 06, 2016 10:56 am
Forum: Classic - Bug Reports
Topic: Bug in excluding file types?
Replies: 3
Views: 444

Re: Bug in excluding file types?

Thank you @XnTriq! So sorry for the delay in replying, I thought I had the forum set to send me notification of replies, and nothing had come through. I've only just now remembered to manually check. Yes, that was indeed the problem, the View option was set to "All", which I'm sure it couldn't have ...
by Dave-H
Mon Jun 20, 2016 3:10 pm
Forum: Classic - Bug Reports
Topic: Bug in excluding file types?
Replies: 3
Views: 444

Bug in excluding file types?

Hi, just registered to ask about a possible bug. I've noticed recently that the browser in XnView is displaying thumbnails for file types that should be excluded, such as HTM files. I had a custom exclusion set up so it doesn't display Paint Shop Pro browser files either, and that seems to have stop...