Search found 6 matches

by mindeunix
Mon Jan 16, 2017 8:49 am
Forum: MP - Resolved Bugs & Requests
Topic: [Linux] 0.83 Segmentation fault when starting
Replies: 7
Views: 1064

Re: [Linux] 0.83 Segmentation fault

xnview wrote:
mindeunix wrote:
xnview wrote:sorry but currently i have no Gentoo to test
Okay, maybe I can test something ?
Do you have tried this build
Yes, this build works great. Thanks and sorry for late reply (recently updated DKIM, SPF and somehow managed to miss a few new messages).
by mindeunix
Wed Jan 11, 2017 7:14 pm
Forum: MP - Resolved Bugs & Requests
Topic: [Linux] 0.83 Segmentation fault when starting
Replies: 7
Views: 1064

Re: [Linux] 0.83 Segmentation fault

xnview wrote:sorry but currently i have no Gentoo to test
Okay, maybe I can test something ?

even with empty fonts.conf file XnView crashes, so maybe worth to try compile different fontconfig version ?
by mindeunix
Fri Jan 06, 2017 9:18 am
Forum: MP - Resolved Bugs & Requests
Topic: XnView MP on Linux Debian 9 Testing Stretch / Sid do NOT RUN
Replies: 3
Views: 1193

Re: XnViewMP on Linux Debian 9 Testing Stretch / Sid do NOT

Not so simple "install gstreamer". XnViewMP requires the GStreamer version 0.10, which becomes difficult to obtain on modern GNU/Linux systems because GStreamer 0.10 is no longer maintained (GStreamer 1.x has been the main stable series since 2012).
by mindeunix
Thu Jan 05, 2017 11:25 pm
Forum: MP - Resolved Bugs & Requests
Topic: [Linux] 0.83 Segmentation fault when starting
Replies: 7
Views: 1064

Re: [Linux] 0.83 Segmentation fault

GDB output again, with debug symbols this time https://p.defau.lt/?s_U0HatCXuGG9Ivxl63SxQ
by mindeunix
Thu Jan 05, 2017 10:50 pm
Forum: MP - Resolved Bugs & Requests
Topic: [Linux] 0.83 Segmentation fault when starting
Replies: 7
Views: 1064

[Linux] 0.83 Segmentation fault when starting

XnView MP fails to start and hard to say whats wrong. GNU gdb output is not useful (missing debug symbols): #0 0x088fd2ec in ?? () No symbol table info available. #1 0xae599285 in ?? () from /usr/lib/libexpat.so.1 No symbol table info available. #2 0xae58566d in ?? () from /usr/lib/libexpat.so.1 No ...