Search found 19 matches

by mudo_j
Wed Sep 16, 2020 11:10 am
Forum: New
Topic: Removing metadata for animated GIF creates non-animated GIF
Replies: 6
Views: 118

Re: Removing metadata for animated GIF creates non-animated GIF

This way, I can't get a working animation, even without cleaning anything.
by mudo_j
Tue Sep 15, 2020 2:13 pm
Forum: New
Topic: Removing metadata for animated GIF creates non-animated GIF
Replies: 6
Views: 118

Re: Removing metadata for animated GIF creates non-animated GIF

Sorry for my useless answer.

If I my asks, how did you delete metadata from the animated gif, using XnViewMP?
by mudo_j
Mon Sep 14, 2020 2:51 pm
Forum: New
Topic: Removing metadata for animated GIF creates non-animated GIF
Replies: 6
Views: 118

Re: Removing metadata for animated GIF creates non-animated GIF

Here are the metadata from a random animated gif, via ExifTool: ---- GIF ---- GIF Version : 89a Image Width : 400 Image Height : 206 Has Color Map : Yes Color Resolution Depth : 8 Bits Per Pixel : 7 Background Color : 127 Animation Iterations : Infinite Frame Count : 56 Duration : 2.24 s I believe w...
by mudo_j
Wed Aug 19, 2020 9:06 am
Forum: Closed/Resolved
Topic: IPTC-IIM/XMP Editor deletes the embedded ICC profile in "XMP only" mode
Replies: 3
Views: 789

Re: IPTC-IIM/XMP Editor deletes the embedded ICC profile in "XMP only" mode

I can't reproduce the issue anymore (Windows, Ubuntu), looks fixed. Thank you!
by mudo_j
Sat Aug 08, 2020 6:11 pm
Forum: Closed/Resolved
Topic: IPTC-IIM/XMP Editor deletes the embedded ICC profile in "XMP only" mode
Replies: 3
Views: 789

IPTC-IIM/XMP Editor deletes the embedded ICC profile in "XMP only" mode

I would be glad if anyone could confirm this or, even better, explain that it is only something silly on my side. XnView MP 0.96.4 64-bit, default settings, Windows 10. Reproduced using an Ubuntu Studio 18.04 virtual machine with the XnView MP 0.96.4 appimage 64-bit. To reproduce: 1. In browser, sel...
by mudo_j
Mon Apr 20, 2020 10:30 am
Forum: MP - Suggestions
Topic: Changing filter by type shouldn't reset folder
Replies: 1
Views: 181

Re: Changing filter by type shouldn't reset folder

I would also see this as a valuable enhancement.
by mudo_j
Wed Oct 30, 2019 9:49 pm
Forum: Reproduced - TODO
Topic: IPTC-II/XMP - Template always deletes old value (single photo)?
Replies: 9
Views: 1277

Re: IPTC-II/XMP - Template always deletes old value (single photo)?

If I may try to jump in here without harm: XnView MP 0.94 beta 3, 64-bit, Windows 10 Edit IPTC-IIM/XMP mode: XMP, update or create IPTC-IIM Files are zipped to keep the metadata untouched: 0_empty.jpg - no metadata 1_ccl_template-source.jpg - no metadata, then Country, City and Location written. The...
by mudo_j
Thu Sep 19, 2019 9:05 am
Forum: Closed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 1342

Re: Compare mode: wrong descriptions for colour labels

Fixed, works as expected in 0.94 beta 1.
Have a nice day!
by mudo_j
Thu Apr 11, 2019 7:00 pm
Forum: Closed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 1342

Re: Compare mode: wrong descriptions for colour labels

Perhaps I should have started the thread with this screenshot:
Browser vs Compare, default settings
zdruzba3.png
Browser vs Compare colour labels descriptions don't match
by mudo_j
Tue Apr 02, 2019 9:42 pm
Forum: Closed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 1342

Re: Compare mode: wrong descriptions for colour labels

For green label, for instance, default settings in English are Label: Personal Read: Green, Approved Write: Green In browser mode, everything works as expected, green label is described as Personal and Green is written to XMP-xmp:Label, when writing is enabled. In Compare mode - with two pictures be...
by mudo_j
Tue Mar 19, 2019 8:42 pm
Forum: Closed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 1342

Compare mode: wrong descriptions for colour labels

In compare mode, in the right-click context menu, the text descriptions for colour labels don't match the icons, they are messed up. 0.91 on Ubuntu Linux, default settings http://shrani.si/f/1s/AP/3kNSh0U5/091linux.png 0.93/64-bit on Windows 10, custom settings http://shrani.si/f/V/PO/2gzuAVe1/2comp...
by mudo_j
Fri Nov 16, 2018 2:48 pm
Forum: New
Topic: 0.92: Eats up the entire volume of the pagefile when generating thumbnails
Replies: 9
Views: 485

Re: 0.92: Eats up the entire volume of the pagefile when generating thumbnails

If this is related to
viewtopic.php?t=37085
it might be Windows 7 specific. My final workaround was installing Windows 10.

And while it did happen on three Windows 7 computers, that I have tried, I can't reproduce the issue on a Windows 7 virtual machine.
by mudo_j
Fri Feb 16, 2018 11:53 am
Forum: New
Topic: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)
Replies: 7
Views: 577

Re: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)

I have separated my jpeg files by creator software and such, but it does no difference. scr3.png Any set of jpeg files with colour profiles triggers the glitch. Just in case, here is a random sample: https://app.box.com/s/93smqi1hyecfkv6hqrqot7or69vdt07u 100 instances of this photo are more than eno...
by mudo_j
Fri Feb 16, 2018 2:15 am
Forum: New
Topic: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)
Replies: 7
Views: 577

Re: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)

I have made another test with 1000 cr2 files (25 GB), everything was OK, Private Bytes usage was slightly under 1 GB, so it looks that something in my jpeg files triggers the problem. I will try to narrow this down before sending you random jpeg samples. Thanks for the patience!