Search found 31 matches

by eyebex
Mon Aug 21, 2017 12:22 pm
Forum: Classic - Suggestions
Topic: Support (manual) de-skew for color images
Replies: 0
Views: 741

Support (manual) de-skew for color images

I'd love to see the manual de-skew also work for color images. Currently I get "You can only use 'De-Skew' on white&black or greyscale picture". I wonder why there is such a limitation as "Auto de-skew" does work on color images.
by eyebex
Fri Nov 23, 2012 8:23 am
Forum: New
Topic: 0.51: No transparency with 1-bit Windows icons
Replies: 4
Views: 2560

Re: 0.51: No transparency with 1-bit Windows icons

the attached Windows icon is 1-bit (has 2 colors) and a palette, as well as palette-index-based boolean transparency BTW, as a note to myself, I just learned that transparency in <= 8-bit icon files is not defined by declaring a specific color palette entry to be handled as transparent, but by an a...
by eyebex
Tue Jul 10, 2012 12:37 pm
Forum: NConvert
Topic: Unable to write ICO files with transparency
Replies: 3
Views: 1246

Re: Unable to write ICO files with transparency

Thanks, are there plans to change that any time soon?
by eyebex
Mon Jul 09, 2012 8:46 am
Forum: NConvert
Topic: Unable to write ICO files with transparency
Replies: 3
Views: 1246

Re: Unable to write ICO files with transparency

Ah, it seems the ICO file in fact has a transparent background, at least Gimp is showing it. But XnView MP does not show the transparent background for the ICO file, although it does for the PNG file, which is why I thought there would be no transparency.
by eyebex
Mon Jul 09, 2012 8:42 am
Forum: NConvert
Topic: Unable to write ICO files with transparency
Replies: 3
Views: 1246

Unable to write ICO files with transparency

Hi, I can't get the output of ICO files with a transparent background color to work correctly with NConvert 0.61 on Mac OS X. I'm using this vector graphic for input. The command line I'm using is nconvert -out ico -o nconvert-git.ico -transparent 0 -colors 256 -resize 256 256 Git-Icon-1788C.eps whi...
by eyebex
Mon Jul 09, 2012 8:07 am
Forum: New
Topic: 0.51: No transparency with 1-bit Windows icons
Replies: 4
Views: 2560

Re: 0.51: No transparency with 1-bit Windows icons

The same issue with transparency seems to exist for 1-bit GIF images, too.
by eyebex
Mon Jul 09, 2012 7:40 am
Forum: New
Topic: 0.51: No transparency with 1-bit Windows icons
Replies: 4
Views: 2560

0.51: No transparency with 1-bit Windows icons

Hi, the attached Windows icon is 1-bit (has 2 colors) and a palette, as well as palette-index-based boolean transparency for the background. Firefox and Gimp display the icon correctly, but Safari on Mac and XnView MP on Mac display it incorrectly. While Safari is missing to color for the icon but h...
by eyebex
Thu Mar 27, 2008 8:35 am
Forum: Classic - Bug Reports
Topic: 1.93.2: 4-bit BMPs displayed as 8-bit
Replies: 2
Views: 556

Confirmed, in browse mode the tooltip shows the correct bit depth.
by eyebex
Wed Mar 26, 2008 9:41 pm
Forum: Classic - Bug Reports
Topic: 1.93.2: 4-bit BMPs displayed as 8-bit
Replies: 2
Views: 556

1.93.2: 4-bit BMPs displayed as 8-bit

When you load a 4-bit (16 color) BMP file into XnView 1.93.2, the status bar lists it as a 8-bit (256 color) file. This can be verified with this image:

http://www-public.tu-bs.de:8080/~y00113 ... 4x24x4.bmp

Are be creating a 4-bit BMP e.g. using IrfanView.
by eyebex
Thu Sep 13, 2007 11:59 am
Forum: Classic - Bug Reports
Topic: [1.19.4] Browser forgets "Show files in subfolders"
Replies: 7
Views: 1834

Hmm, okay, so I'm turning my bug report into a feature request. Would it be a big issue to change that behavior? Would it make sense to you to change that?
by eyebex
Thu Sep 13, 2007 7:22 am
Forum: Classic - Bug Reports
Topic: [1.19.4] Browser forgets "Show files in subfolders"
Replies: 7
Views: 1834

[1.19.4] Browser forgets "Show files in subfolders"

When choosing "Show files in subfolders" once, images are correctly recursively listed. But when you look at the "View" menu again, there is no checkmark next to "Show files in subfolders", although that is the current mode. This also has the undesired side effect, that when opening a single file an...
by eyebex
Tue Jun 12, 2007 9:11 am
Forum: Classic - Bug Reports
Topic: 1.91: Wrong slash to thumbs in web page
Replies: 5
Views: 1817

This has been fixed by 1.91.1, please move to "Resolved Bugs & Requests". Thanks!
by eyebex
Tue May 29, 2007 6:31 pm
Forum: Classic - Bug Reports
Topic: 1.91: Wrong slash to thumbs in web page
Replies: 5
Views: 1817

Just look at the date of my post / the version number I've mentioned. If you have an installer that was built before my post or if the about box lists the same or a lower version as I did, then there is no newer version yet with a fix.
by eyebex
Mon May 28, 2007 12:09 pm
Forum: Classic - Bug Reports
Topic: 1.91: Wrong slash to thumbs in web page
Replies: 5
Views: 1817

1.91: Wrong slash to thumbs in web page

Hi, I've used XnView 1.91 under Windows XP to create a web page of my photos (default template, framed). In "thumb.html" XnView creates links of the form <a href="original/S4302404.html" target="frame2"><img src="thumb\t_S4302404.jpg" alt="S4302404.jpg" width="75" height="100"></a> Note the backslas...
by eyebex
Sat Jan 27, 2007 3:26 pm
Forum: Classic - Bug Reports
Topic: Acquiring (Twain) grey scale images sets wrong type
Replies: 2
Views: 827

No, it's not. As I said, it worked fine in XnView in some previous 1.9 pre-release version, and it also works fine in other applications (e.g. The GIMP).