Search found 78 matches

by iycgtptyarvg
Thu Sep 20, 2018 10:54 am
Forum: MP - General Support
Topic: List of missing features (compared to XnView Classic)
Replies: 106
Views: 79279

Re: List of missing features (compared to XnView Classic)

xnview wrote:
Thu Sep 20, 2018 10:45 am
iycgtptyarvg wrote:
Thu Sep 20, 2018 9:46 am

Which is the most complete+stable version for Windows 10?
the 2 version are stable, XnView MP has a 64bits version, and full unicode support
Is the 64-bit version faster? Or can it handle larger pictures?
by iycgtptyarvg
Thu Sep 20, 2018 9:46 am
Forum: MP - General Support
Topic: List of missing features (compared to XnView Classic)
Replies: 106
Views: 79279

Re: List of missing features (compared to XnView Classic)

I'm not entirely clear on why there are 2 versions of XnView.

Which is the most complete+stable version for Windows 10?
by iycgtptyarvg
Sat Apr 02, 2016 6:39 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

Hi OmniPlex,

As you can read in my previous post http://newsgroup.xnview.com/viewtopic.p ... 71#p129788, I already did this. it still doesn't work.

Because there hasn't been any reaction/fix I switched to Faststone Image Viewer. http://faststone.org/FSViewerDetail.htm
by iycgtptyarvg
Fri Jan 22, 2016 2:31 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

I do 'Open with' XnView on an archive in Windows Explorer.
by iycgtptyarvg
Wed Jan 20, 2016 10:40 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

Update: I installed Windows 10 x64 and installed XnView v2.35. Again archives fail :evil: :evil: :evil: This time it has to do with the setting 'Browser/FilterBy' Here are both ini files: XnView settings files (good and bad).7z My original (which fails): [Browser] FilterBy=0 To fix it (which succeed...
by iycgtptyarvg
Wed Mar 18, 2015 3:00 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

I found the problem. When I replaced my xnview.ini with the default installed xnview.ini it worked. I then systematically found which setting(s) caused XnView to crash. This is what is installed by XnView.ini by default: [Start] Filter0=639 Filter1=895 Filter2=589 Filter3=287 This is what I had: [St...
by iycgtptyarvg
Mon Mar 16, 2015 3:35 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

I installed v2.32 over my XnView install, but it does NOT change the 7z.dll. Could you please attach the correct dll? Edit: Ok, found an old 7z.dll (I installed XnView in a new directory). It's still not working. I now see the files in the 7z archive, but XnView crashes when I try to show a picture....
by iycgtptyarvg
Mon Mar 16, 2015 3:06 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

In my post I have my XnView install dir. You can download that to compare to your directory.
by iycgtptyarvg
Mon Mar 16, 2015 8:50 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

Actually, now it's worse. Previously I could open the archive and view the thumbnails, but not actually open the files. Now, when I try to open a 7z file, nothing happens at all. :evil: I attached a test archive. Also, here is my XnView install directory. Maybe you can see something wrong with it. h...
by iycgtptyarvg
Sat Mar 14, 2015 9:51 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

This has still not been fixed in v2.31.

Is there any news on this bug? Is it so much harder to fix than expected?
by iycgtptyarvg
Tue Oct 21, 2014 12:04 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

Great! Can you tell us what went wrong?

Edit:
Still not working in v2.25 :evil:
by iycgtptyarvg
Mon Oct 20, 2014 12:25 pm
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

I don't have Rar, I use 7z. The Rar files were from my work with classified design images, so I can't give them to you.
Do the 7z archives work for you?
by iycgtptyarvg
Mon Oct 20, 2014 11:19 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5320

Re: [v2.24] Can't view picture when inside an archive

Sure, I attached an example. Every archive fails for me. (the pics are really small because attachment have a ridiculous 1MB limit).

PS
I added my ini file too.