Search found 18 matches

by KLE-France
Tue Apr 20, 2021 3:01 pm
Forum: MP - General Support
Topic: Residual thumbnails after moving files
Replies: 6
Views: 376

Re: Residual thumbnails after moving files

And that's the problem. XnviewMP has no way to know that you have moved the files in Explorer. Surely the right analysis, but I do think that XnView would be even better if it were able to correct the catalog to the current state of image organization, even when things are changed outside of the pr...
by KLE-France
Tue Apr 20, 2021 2:57 pm
Forum: MP - Suggestions
Topic: XnView MP should be able to correct for folders emptied by other means
Replies: 0
Views: 1601

XnView MP should be able to correct for folders emptied by other means

Bonjour à tous / Hello to all. This suggestion follows upon a post I made in the General Support forum: https://newsgroup.xnview.com/viewtopic.php?f=82&t=41810 . If I'm understanding correctly (with the help of jadO, who provided useful information in my other post), The XnView catalog can keep trac...
by KLE-France
Mon Apr 19, 2021 8:47 pm
Forum: MP - General Support
Topic: Residual thumbnails after moving files
Replies: 6
Views: 376

Re: Residual thumbnails after moving files

The question is, if you have moved them in XnViewMP or in the Windows Explorer?
Ah! Yes, that's necessary information. I think this happens only when images are moved in Explorer. I seem to remember moving images within XnVew and not having the problem.
by KLE-France
Sat Apr 17, 2021 9:57 am
Forum: MP - General Support
Topic: Residual thumbnails after moving files
Replies: 6
Views: 376

Re: Residual thumbnails after moving files: finished by rebuilding the catalog

Thanks masterjp for this idea. I tried a range of the checkboxes in the Optimize menu ("Optimize" alone, and then a number of the other choices alone or in combination). The result was that some of the ghost thumbnails disappeared, but never all of them. This thread might need to be sent over to the...
by KLE-France
Fri Apr 16, 2021 4:39 pm
Forum: MP - General Support
Topic: Residual thumbnails after moving files
Replies: 6
Views: 376

Residual thumbnails after moving files

Hello to all / Bonjour à tous, I recently moved my photo collection from the customary (Windows 10) "Pictures" folder under "This PC" (aka c/Users/[user name]/Pictures) to to the Pictures folder in OneDrive, to ensure an automatic backup of my images. However, when images are moved—I've noticed this...
by KLE-France
Mon Jul 13, 2020 5:14 pm
Forum: MP - Suggestions
Topic: Add possibility for "padding" around the image
Replies: 0
Views: 1678

Add possibility for "padding" around the image

Hi to all / Salut à tous, I would love to see a choice for padding around images displayed in XnView MP. Currently (and in most cases), when you open an image in XnView, the image is shown as big as it can be in the window, like this: XNView_padding 01-b.jpg But, I at least would prefer that there i...
by KLE-France
Tue Nov 26, 2019 8:55 am
Forum: MP - General Support
Topic: [Resolved] 0.94 appears to substitute Date Modified for Date Taken, when the latter is missing (bug??)
Replies: 3
Views: 822

Re: 0.94 appears to substitute Date Modified for Date Taken, when the latter is missing (bug??)

xnview wrote: Tue Nov 26, 2019 7:09 am please update to 0.94.1
Bonjour Pierre,

I updated to 0.94.1 and indeed the problem is solved.

Merci beaucoup et très bonne journée à vous!
KLE-France
by KLE-France
Mon Nov 25, 2019 5:00 pm
Forum: MP - General Support
Topic: [Resolved] 0.94 appears to substitute Date Modified for Date Taken, when the latter is missing (bug??)
Replies: 3
Views: 822

[Resolved] 0.94 appears to substitute Date Modified for Date Taken, when the latter is missing (bug??)

Hi all, I updated recently to XnView MP version 0.94 on my windows 10 Home, 64-bit computer. Normally, I sort my photos by Exif Date Taken. I do have however, a number of photos without an Exif Date Taken (scanned prints, etc.), but, because they are digital files, they do have an Exif Date Modified...
by KLE-France
Wed Oct 16, 2019 8:04 am
Forum: MP - General Support
Topic: Change timestamp tool not working with tif files
Replies: 7
Views: 943

Re: Change timestamp tool not working with tif files

i have no problem with 0.93.1, if you try to change EXIF date only, same problem? Bonjour Pierre, The file that I sent you had already been "repaired", so to speak, using ExifToolGUI as explained in the EDIT of my original message. So, yes, in the file that I sent you, the timestamp can now be chan...
by KLE-France
Sat Oct 12, 2019 1:14 pm
Forum: MP - General Support
Topic: Change timestamp tool not working with tif files
Replies: 7
Views: 943

Re: Change timestamp tool not working with tif files

Let me know if you would still like a file that had the problem (but now has a timestamp via workarounds). yes please Bonjour Pierre, I'm getting a "too large" message when I try to attach one of the tif files to a forum post, so I sent you a PM with a link to one. Thanks et très bon week-end à vou...
by KLE-France
Sat Oct 05, 2019 8:19 am
Forum: MP - General Support
Topic: Change timestamp tool not working with tif files
Replies: 7
Views: 943

Re: Change timestamp tool not working with tif files

EDIT : Or more so I'll try to recreate the problem tomorrow. Stay tuned. Bonjour Pierre, Sigh , no, I'm not able to recreate a file that has this problem. Now, when I export from RawTherapee as a tif with compression it maintains the exif info correctly and I can change the timestamp directly in XN...
by KLE-France
Fri Oct 04, 2019 5:33 pm
Forum: MP - General Support
Topic: Change timestamp tool not working with tif files
Replies: 7
Views: 943

Re: Change timestamp tool not working with tif files

Hé bien, mince, mince et triple mince ! I've already repaired all of the files that had the problem, either with the ExifToolGUI remove metadata tactic described above or by using that same program to transfer the exif data from a corresponding jpeg to the tif file... As I progressed, I did realize ...
by KLE-France
Thu Oct 03, 2019 3:32 pm
Forum: MP - General Support
Topic: Change timestamp tool not working with tif files
Replies: 7
Views: 943

Change timestamp tool not working with tif files

Hi to all, !!See edit below!! The basics: Windows 10 home, 64 bit; XnView MP Windows, Version 0.93 64 bits (Jan 31 2019). And on to the issue: I have a number of pictures that lost their from-camera exif data when they passed through post-processing programs. The primary datum that is of interest to...
by KLE-France
Fri Sep 13, 2019 2:16 pm
Forum: MP - General Support
Topic: XnView MP does not "see" all pictures with an added IPTC keyword
Replies: 4
Views: 741

Re: XnView MP does not "see" all pictures with an added IPTC keyword

Thanks again michel038. In between my last post last night and your post this morning, I found this post: https://newsgroup.xnview.com/viewtopic.php?t=32401 , and particularly CameronD's comment, where he advised, like you, to select all photos in a file (Ctrl+A) "then View->Update catalog from file...
by KLE-France
Thu Sep 12, 2019 6:49 pm
Forum: MP - General Support
Topic: XnView MP does not "see" all pictures with an added IPTC keyword
Replies: 4
Views: 741

Re: XnView MP does not "see" all pictures with an added IPTC keyword

Hi michel038, No, I haven't moved any photos around--at least not recently, not since I started adding keywords. I surely have in the past, to organize, post-process etc., I indeed suspect either some database issue, or perhaps some issue specific to certain (most!) files... Is there some way to upd...