Search found 2 matches

by rdinsdale
Sat Nov 16, 2019 11:42 pm
Forum: New
Topic: Latest update will not run on macOS Catalina
Replies: 13
Views: 869

Re: Latest update will not run on macOS Catalina

It seems that Catalina quarantines the software, so even installing older versions gives the same error.
I got around it eventually by this method:
https://apple.stackexchange.com/questio ... licious-so
by rdinsdale
Sat Nov 16, 2019 1:02 pm
Forum: New
Topic: Latest update will not run on macOS Catalina
Replies: 13
Views: 869

Re: Latest update will not run on macOS Catalina

xnview wrote: Fri Nov 15, 2019 8:25 am Could you try to re-download this package, and tell me if it works now?
I can confirm that this version still doesn't work in Catalina (10.15.1) for me. I still get the same error:

"“XnViewMP.app” can’t be opened because Apple cannot check it for malicious software."