Search found 5 matches

by mercader
Sun Jun 28, 2009 12:54 pm
Forum: Classic - Bug Reports
Topic: Animated GIF not working in Slideshow
Replies: 0
Views: 1329

Animated GIF not working in Slideshow

Animated GIF pictures work well in the Xnview preview window, but are not displayed correctly in sideshows. I'm using version 1.96.1 WinXP Pro sp3 Following link is an example of animated gif not working in slideshow. http://mercader.online.fr/gif_anim/IMG_71964animation.gif It's displayed upside do...
by mercader
Sun Feb 22, 2009 5:26 pm
Forum: 1.96 Testing - Feedback
Topic: audio looping
Replies: 0
Views: 986

audio looping

in slide show > more option
Audio loop on / off seems inoperative

1 - Audio is always looping, no way to not replay the audio file.

2 - This option is not logged in sld files.
by mercader
Thu Dec 11, 2008 4:17 pm
Forum: Classic - Suggestions
Topic: In slide show no timer at the end of videos
Replies: 2
Views: 1414

In slide show no timer at the end of videos

Slide shows should not have timer delay at the end of videos.
Timer delay should be active on still picture only.
by mercader
Thu Dec 11, 2008 3:46 pm
Forum: Classic - Suggestions
Topic: Add support for HD video
Replies: 29
Views: 10581

High Definition video

XnView supports High Definition video in WMV or MPEG4 formats in the slide shows.
The only question is the processor speed, it's reason why I use 720p instead of 1080p.
Christian
by mercader
Fri Aug 01, 2008 8:42 am
Forum: Classic - Suggestions
Topic: No delay after video
Replies: 0
Views: 474

No delay after video

slide show should not have timer delay at the end of video.