Search found 13 matches

by gonzos-revenge
Sun Oct 15, 2017 8:53 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 440

Re: 0.87 stops working

Yes, right mouse button, "copy to".
by gonzos-revenge
Fri Oct 13, 2017 2:57 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 440

Re: 0.87 stops working

Yes, MP stops working when I`m looking at my photos on the Sd card in browser and then copying them to SSD.
by gonzos-revenge
Mon Oct 09, 2017 4:51 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 440

Re: 0.87 stops working

No other formats, only jpeg.
by gonzos-revenge
Wed Oct 04, 2017 3:49 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 440

Re: 0.87 stops working

Yes, only images and jpeg.
by gonzos-revenge
Tue Oct 03, 2017 8:42 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 440

Re: 0.87 stops working

That sounds strange.
There are no video files, neither on the SD card of my camera, nor on the working folder of my SSD
by gonzos-revenge
Mon Oct 02, 2017 5:16 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 440

0.87 stops working

Got a problem with version 0.87 of MP. It suddenly stops working when I`m in browser to check my new pictures and to copy it from SD card to SSD. There is no error message from MP. Only Windows tells me that tere is a problem, MP is not working and I have to close the program. Never had such a probl...
by gonzos-revenge
Thu Oct 01, 2015 2:54 pm
Forum: New
Topic: MP 0.75 Directories Panel
Replies: 5
Views: 401

Re: MP 0.75 Directories Panel

Just tried it and MP is remembering the settings if the window is not maximized. Thanks to your hint I got a solution for my problem. I decided to take a look at the properties of the MP shortcut on my desktop, and it was set to "normal window". Changing the properties to "maximized" did the trick. ...
by gonzos-revenge
Mon Sep 28, 2015 2:24 pm
Forum: New
Topic: MP 0.75 Directories Panel
Replies: 5
Views: 401

Re: MP 0.75 Directories Panel

Got the same problem with the size of the preview window of the thumpnails in viewer mode. Screenshot 2 shows the size I prefer but it´s only be kept until MP is closed or restarted. Screenshot 1 shows the size MP is showing at every new startup. Tried different thinks in control panel, but nothing ...
by gonzos-revenge
Tue Jun 24, 2014 4:45 pm
Forum: MP - Suggestions
Topic: Batch Rename tool is missing "Sort" option
Replies: 5
Views: 672

feature request

I´m missing the "sort" function in batch rename in XnViewMP like shown in the screenshots below.
Would be nice to have it back in one of the next versions.
by gonzos-revenge
Sat Jun 21, 2014 2:33 pm
Forum: MP - Suggestions
Topic: Batch Rename tool is missing "Sort" option
Replies: 5
Views: 672

Re: List of missing features (compared to XnView Classic)

Call me a little bit stupid, but where is the sort option in batch rename.
1st screenshot XnViewMP0.68, 2nd screenshot XnView2.22
by gonzos-revenge
Wed Jun 11, 2014 4:56 pm
Forum: MP - Suggestions
Topic: Batch Rename tool is missing "Sort" option
Replies: 5
Views: 672

Batch Rename tool is missing "Sort" option

<--// Moderator's note: This topic has been split off from “ List of missing features (compared to XnView Classic) ”. //--> It appears to me that the Batch Rename tool is missing the "Sort" option. In XnView (classic) I frequently applied the sort option to have the files sorted by EXIF Date before...
by gonzos-revenge
Mon Dec 24, 2007 7:18 pm
Forum: Classic - Bug Reports
Topic: 1.92: Program aborts when taking screenshots
Replies: 2
Views: 589

Don´t know why, but the error message is gone. Did a clean install of 1.92 and everything works.
All the times before I only installed the new version above the old and don´t
get any troubles. Maybe thats the point.

Thanks for your quick reply and merry christmas to all

gonzos-revenge
by gonzos-revenge
Mon Dec 24, 2007 11:32 am
Forum: Classic - Bug Reports
Topic: 1.92: Program aborts when taking screenshots
Replies: 2
Views: 589

1.92: Program aborts when taking screenshots

I´m using xnview with Vista64. Installed the 1.92 version and tried to make some screenshots from the dektop, for example cpu-z. Everytime when I hit F10 a vista popup comes up and tells me that something is wrong with xnview and I had to shut it down respectivly vista is shutting down xnview. When ...