Search found 18 matches

by gonzos-revenge
Thu May 07, 2020 9:23 pm
Forum: Closed/Resolved
Topic: 0.96.1 crashing in batch conversion
Replies: 9
Views: 2162

Re: 0.96.1 crashing in batch conversion

Installed 0.96.2 and tested. Works flawlessly, "as original" is back again.
by gonzos-revenge
Fri Apr 24, 2020 10:31 am
Forum: Closed/Resolved
Topic: 0.96.1 crashing in batch conversion
Replies: 9
Views: 2162

Re: 0.96.1 crashing in batch conversion

Found the mistake. Sorry Pierre - my bad! In 0.96 and any other versions before, the output file version was set to "like original" by me. That was´nt changed with every update before. In 0.96.1 the choice "like original" seems to be gone, so with the installation 0.96.1 takes the first choice which...
by gonzos-revenge
Thu Apr 23, 2020 9:28 pm
Forum: Closed/Resolved
Topic: 0.96.1 crashing in batch conversion
Replies: 9
Views: 2162

Re: 0.96.1 crashing in batch conversion

Ok, I`ve done a few more tests with 0.96.1 Thought the program whas hanging, cause i expected the speed as usual, but it`s only very, very slow. Tested with 3 jpegs and the time was about 3 minutes for the pictures to resize. Screenshots for you: Screen-2020-04-23_23-19-29.jpg Screen-2020-04-23_23-0...
by gonzos-revenge
Wed Apr 22, 2020 9:55 pm
Forum: Closed/Resolved
Topic: 0.96.1 crashing in batch conversion
Replies: 9
Views: 2162

0.96.1 crashing in batch conversion

Windows 10 - 1909, XnView MP 0.96.1 x64 Tried batch conversion (resize) as usual with 0.96.1 but nothing happend. Program is frozen by trying to open the first jpg, no further reaction. Had to kill it by Taskmanager. Tried it several times, but always the same result. Went back to 0.96 and everythin...
by gonzos-revenge
Sun Oct 15, 2017 8:53 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 780

Re: 0.87 stops working

Yes, right mouse button, "copy to".
by gonzos-revenge
Fri Oct 13, 2017 2:57 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 780

Re: 0.87 stops working

Yes, MP stops working when I`m looking at my photos on the Sd card in browser and then copying them to SSD.
by gonzos-revenge
Mon Oct 09, 2017 4:51 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 780

Re: 0.87 stops working

No other formats, only jpeg.
by gonzos-revenge
Wed Oct 04, 2017 3:49 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 780

Re: 0.87 stops working

Yes, only images and jpeg.
by gonzos-revenge
Tue Oct 03, 2017 8:42 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 780

Re: 0.87 stops working

That sounds strange.
There are no video files, neither on the SD card of my camera, nor on the working folder of my SSD
by gonzos-revenge
Mon Oct 02, 2017 5:16 pm
Forum: New
Topic: 0.87 stops working
Replies: 10
Views: 780

0.87 stops working

Got a problem with version 0.87 of MP. It suddenly stops working when I`m in browser to check my new pictures and to copy it from SD card to SSD. There is no error message from MP. Only Windows tells me that tere is a problem, MP is not working and I have to close the program. Never had such a probl...
by gonzos-revenge
Thu Oct 01, 2015 2:54 pm
Forum: New
Topic: MP 0.75 Directories Panel
Replies: 5
Views: 485

Re: MP 0.75 Directories Panel

Just tried it and MP is remembering the settings if the window is not maximized. Thanks to your hint I got a solution for my problem. I decided to take a look at the properties of the MP shortcut on my desktop, and it was set to "normal window". Changing the properties to "maximized" did the trick. ...
by gonzos-revenge
Mon Sep 28, 2015 2:24 pm
Forum: New
Topic: MP 0.75 Directories Panel
Replies: 5
Views: 485

Re: MP 0.75 Directories Panel

Got the same problem with the size of the preview window of the thumpnails in viewer mode. Screenshot 2 shows the size I prefer but it´s only be kept until MP is closed or restarted. Screenshot 1 shows the size MP is showing at every new startup. Tried different thinks in control panel, but nothing ...
by gonzos-revenge
Tue Jun 24, 2014 4:45 pm
Forum: MP - Suggestions
Topic: Batch Rename tool is missing "Sort" option
Replies: 5
Views: 783

feature request

I´m missing the "sort" function in batch rename in XnViewMP like shown in the screenshots below.
Would be nice to have it back in one of the next versions.
by gonzos-revenge
Sat Jun 21, 2014 2:33 pm
Forum: MP - Suggestions
Topic: Batch Rename tool is missing "Sort" option
Replies: 5
Views: 783

Re: List of missing features (compared to XnView Classic)

Call me a little bit stupid, but where is the sort option in batch rename.
1st screenshot XnViewMP0.68, 2nd screenshot XnView2.22