Search found 8 matches

by mariosrib
Fri Jul 18, 2008 4:49 pm
Forum: Classic - General Support
Topic: Batch Processing tga 32Bits to jpg
Replies: 3
Views: 622

Hi Pierre

How can i attach a file to this post?
Can I send it to your mail?

Mario
by mariosrib
Thu Jul 17, 2008 2:33 pm
Forum: Classic - Bug Reports
Topic: Delay every time I open XnView
Replies: 13
Views: 1942

Hi xnview

Now this problem only happens in browse mode, and it happens the first time I access every menu or do something like a refresh pressing the F5 key.
Could this be an hardware issue?
I have a dual Xeon quadcore 3.0 with 8Gb of ram running on XP64

thanks
Mario
by mariosrib
Thu Jul 17, 2008 10:46 am
Forum: Classic - General Support
Topic: Batch Processing tga 32Bits to jpg
Replies: 3
Views: 622

Batch Processing tga 32Bits to jpg

Hi How can I convert a 32bits tga (with alpha channel) to a jpg, and keep in the jpg the image that was on the alpha. What is happening now is when I use the batch processing to convert the tga 32 to jpg, the result jpg stay white on the alpha part instead of the the image (a sky background for exam...
by mariosrib
Thu Jul 03, 2008 2:38 pm
Forum: Classic - Bug Reports
Topic: Delay every time I open XnView
Replies: 13
Views: 1942

Hi Xnview

I talked to soon... the problem is solved when I see the images in full preview, I can access the menu with no problem, but when I go to browse mode if I access the menu I have the same crash of the 3 minutes! :(

Thanks,
Mário
by mariosrib
Thu Jul 03, 2008 1:18 pm
Forum: Classic - Bug Reports
Topic: Delay every time I open XnView
Replies: 13
Views: 1942

Hi Xnview

The problem is solved! :)
I edited the xnview.ini with the line that you sad and never had the menu problem again!

Many Thanks
Mário
by mariosrib
Thu Jul 03, 2008 11:12 am
Forum: Classic - Bug Reports
Topic: Delay every time I open XnView
Replies: 13
Views: 1942

Hi

I have Windows XP64
Dual quad core 3.0 with 8Gb of ram

I don't know what is the ini that you talk about, could you be more specific?
The only ini file that I have on the xnview directory is "tip.ini"

Thanks,
Mário
by mariosrib
Thu Jul 03, 2008 10:25 am
Forum: Classic - Bug Reports
Topic: Delay every time I open XnView
Replies: 13
Views: 1942

Hi Xnview I have just understand that the problem is not on the network. Every time I open xnview everything works fine if I don't access the menu or click on “page up” or “page down”, I can even browse on the network. The first time I click the menu xnview freezes for 2 or 3 minutes. After that the...
by mariosrib
Wed Jul 02, 2008 1:54 pm
Forum: Classic - Bug Reports
Topic: Delay every time I open XnView
Replies: 13
Views: 1942

Delay every time I open XnView

Hi I have xnview at home on XP64 and don't have any problem. I'm testing now xnview on my company to convince my boss to purchase it, but I'm noticing a very strange problem. Every time I open xnview and browse the directorys on the network, the program seems to crash for 2 or 3 min and after that i...