Search found 11 matches

by afloom
Tue Jan 13, 2009 11:40 am
Forum: 1.96 Testing - Feedback
Topic: XnView 1.96 beta 1
Replies: 24
Views: 13762

I get an error message starting the application: This application has failed to start because MSVCP71.dll was not found. Re-installing the application may fix this problem. Clicking 'ok' then starts the application which seems to work ok anyways. My environment: Windows XP SP3 (English) Anything els...
by afloom
Tue Jan 13, 2009 11:38 am
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

Please try XnView 1.96 beta Thanks, my pictures now seems to handled correctly! However, I get an error message starting the application: This application has failed to start because MSVCP71.dll was not found. Re-installing the application may fix this problem. Clicking 'ok' then starts the applica...
by afloom
Wed Jan 07, 2009 3:21 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

xnview wrote:Ok, i can reproduce it, and i fix the bug
Excellent! Thanks for your help and your great tool!

/Anders
by afloom
Wed Dec 17, 2008 4:38 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

File attributes that are changed? Hmm. Perhaps a file related service runs in the background and interferes with XnView's batch conversion? What's the file extension of your image files (*.jpg)? Does the problem also occur on a separate computer? (Just some questions that might help to solve the pr...
by afloom
Tue Dec 16, 2008 8:11 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

xnview wrote:Do you have tried with the 3 files that you have sent??
Yes, I did that. On the very first try it worked. All three were rotated. But when trying again (fresh set of the three pics) only one or two of them were rotated.

I take it you can't reproduce?
by afloom
Tue Dec 16, 2008 6:48 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

I've tried with your 3 files, and all works I tried a fresh (zip) copy of XnView and I still have this issue. However, I discovered something funny. The picture that isn't rotated get its attributes changed from "A" to "RSAO" (and it gets a different icon in the Windows explorer). Not sure what all...
by afloom
Tue Dec 16, 2008 8:03 am
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

xnview wrote:Which setting do you use for rotation? (change only exif orientation??)
Yes.
If you'd like (if you can't reproduce) I can send you my ini file tonight. I don't have xnview here at the office but at home.
by afloom
Tue Dec 16, 2008 7:12 am
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

Pictures sent to you, but I get a message that you mail quota is exceeded.

/Anders
by afloom
Mon Dec 15, 2008 9:01 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Perhaps it's just the thumbnails which have not been updated properly. No, I compare the files (binary wise) with the originals and the orientation settings hasn't changed. Well, to be clear, in a batch, some pictures are rotated ok while some are not. I have four pictures for you to try. I've also...
by afloom
Mon Dec 15, 2008 8:01 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Re: Batch rotation (EXIF) doesn't always work

xnview wrote:Strange problem, could you send me a picture that xnview can't rotate
Sure, please send me a private message with your email address!

/Anders
by afloom
Fri Dec 12, 2008 8:26 pm
Forum: Classic - Bug Reports
Topic: Batch rotation (EXIF) doesn't always work
Replies: 19
Views: 3681

Batch rotation (EXIF) doesn't always work

After updating from 1.93.x to 1.95.4 I'm having some issues when rotating several images at once. The rotation is on the EXIF orientation metadata. This worked with very well in 1.93, but now in 1.95.4 it doesn't. If I rotate the images one by one there is no problem. But if I select, for instance, ...