Search found 30 matches

by Jean_59
Sun Jan 31, 2021 8:15 am
Forum: Classic - General Support
Topic: Videos don't display in viewer/preview/fullscreen/slideshow modes in Windows 10
Replies: 3
Views: 323

Re: Videos don't display in viewer/preview/fullscreen/slideshow modes in Windows 10

I have the same problem: videos are not displayed when viewing from browser mode to full screen (all type of videos).
I found a solution: launch a second instance of Xnview classic and browse to the same folder: it works normally.
It happened some time ago with windows 10 and I have no explanation!
by Jean_59
Mon Dec 14, 2020 5:47 pm
Forum: Closed/Resolved
Topic: Select all files but not the directories
Replies: 10
Views: 1446

Re: Select all files but not the directories

Version 0.98 :
"Select all files" works perfectly.
I put it in the toolbar (just need to find or create an icon)
Thank you very much !
by Jean_59
Mon Sep 07, 2020 10:14 am
Forum: Closed/Resolved
Topic: Select all files but not the directories
Replies: 10
Views: 1446

Re: Select all files but not the directories

Thank you very much, that will be nice !
by Jean_59
Fri Sep 04, 2020 6:19 am
Forum: Closed/Resolved
Topic: Select all files but not the directories
Replies: 10
Views: 1446

Re: Select all files but not the directories

No, sorry, "Control-A" selects everything, including directories !
by Jean_59
Thu Sep 03, 2020 4:32 pm
Forum: Closed/Resolved
Topic: Select all files but not the directories
Replies: 10
Views: 1446

Re: Select all files but not the directories

"select all images "is not the same as "select all files" (for instance videos are not selected); I would be very happy with the true command "select all files"
Thank you
by Jean_59
Wed Jul 10, 2019 3:10 pm
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

Excellent ! The videos are now perfectly fluid, even when changing to the next or previous file durng play, even if other heavy applications are open. the viewer of xnviewMP has other small drawbacks as I mentioned, but I 'll post that in the MP forum. Thank you very much, it's an argument to move f...
by Jean_59
Tue Jul 09, 2019 5:24 pm
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

Sorry,
I put it in the 'Load' section, bur nothing changed !
by Jean_59
Sat Jul 06, 2019 3:32 pm
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

With these files and MP ver 0.93.1 /64b, there are no artefacts but playing is jerky, chopped.
is 'contact @ xnview.com' the right mail address ?
by Jean_59
Sat Jul 06, 2019 8:53 am
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

The smaller files I have are 46 MB and 160 MB big: How can I send them ?
by Jean_59
Fri Jul 05, 2019 6:37 pm
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

I'm referring to the post of "Xnview-user" in the forum "MP general support" : Playback of video files and slideshows with mixed content (photos and videos) Message par XnView-User » ven. sept. 07, 2018 8:21 pm With MP (browser mode), when you double-click on the thumbnail of a video file (even smal...
by Jean_59
Fri Jul 05, 2019 4:11 pm
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

I'm referring to the post of "Xnview-user" in the forum "MP general support" : Playback of video files and slideshows with mixed content (photos and videos) Message par XnView-User » ven. sept. 07, 2018 8:21 pm With MP (browser mode), when you double-click on the thumbnail of a video file (even smal...
by Jean_59
Fri Jul 05, 2019 11:48 am
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

1 - Yes and starting with no ini file doesn't solve the problem. 2 - The video viewer of MP is poor compared to classic: - no display of time total/elapsed or remaining; - cannot set the time interval to 0 in automatic slideshow - see the posts of 'Xnview-User'on this topic : ... jerky, choppy.. for...
by Jean_59
Thu Jul 04, 2019 4:13 pm
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

- display driver was not changed: Geforce GTX960, pilote ver. 399.24 - simple click on thumbnail does nothing else than select; I use Enter to switch browser/viewer (no problem in viewer mode) This morning, I upgraded to windows 10 (famille) version mai2019: 1903, 18362.207 : the problem is still th...
by Jean_59
Wed Jul 03, 2019 7:48 am
Forum: Classic - General Support
Topic: Not displaying WEBM, or MP4 properly on new Win10 installation
Replies: 26
Views: 3165

Re: Not displaying WEBM, or MP4 properly on new Win10 installation

I have a trouble of the same kind: It started a few weeks ago: no changes were made to settings or codecs, but video files (mp4, mpg, mpeg, avi, mov) do not play when I double click on them in browser mode (preview or full screen). Display is black, but I can hear the sound. Even more strange, If I ...
by Jean_59
Mon Oct 29, 2018 12:40 pm
Forum: MP - Suggestions
Topic: Playback of video files and slideshows with mixed content (photos and videos)
Replies: 3
Views: 885

Re: Playback of video files and slideshows with mixed content (photos and videos)

Xnview classic and MP do can play .mp4 files, provided the corresponding codecs are installed (don't know for .mts), but I agree with Xnview user, XnviewMP is not suitable for mixed slideshows; the wiewer of XnviewMP is poor compared to 'classic': jerky, choppy.. for at least 4 seconds in full scree...