Search found 62 matches

by jeeg
Tue Feb 18, 2020 4:27 pm
Forum: Classic - General Support
Topic: How to change colour for a selected photo that has no focus.
Replies: 2
Views: 1006

Re: How to change colour for a selected photo that has no focus.

Ok! I can deal with it. I was just curious about it.
by jeeg
Wed Feb 12, 2020 7:40 pm
Forum: Classic - General Support
Topic: How to change colour for a selected photo that has no focus.
Replies: 2
Views: 1006

How to change colour for a selected photo that has no focus.

Hello guys. This is a question I always want to ask. I'm on Windows7. I select one photo in thumbview mode. The name of the photo is blue now. Very easy to see among the other non selected photos. Now I click on something different. For example I click on the folder containing the photo in the folde...
by jeeg
Mon Dec 16, 2019 10:33 pm
Forum: Classic - Bug Reports
Topic: Xnview layout always reset the size of the preview panel
Replies: 0
Views: 2621

Xnview layout always reset the size of the preview panel

Hello! I have a problem with the size of the preview panel. Look the pictures Every time I open Xnview the size of the preview panel is always huge. I have to shrink it every time. Then I close xnview. I open it again and the size is huge again! In other word Xnview never save the size of the previe...
by jeeg
Wed Mar 28, 2018 1:06 pm
Forum: Classic - Bug Reports
Topic: Wrong order when opening a folder of images for the first time
Replies: 6
Views: 855

Re: Wrong order when opening a folder of images for the first time

For me it happens for every kind of order! By type, by size, etc. The order is never correct until I click F5 or I exit and re-enter the folder! A simple solution coulb be an automatic refresh when the creation of thumbnails is finished! This could solve the problem immediately. But I'm not a progra...
by jeeg
Thu Mar 22, 2018 11:11 pm
Forum: Classic - Bug Reports
Topic: Wrong order when opening a folder of images for the first time
Replies: 6
Views: 855

Re: Wrong order when opening a folder of images for the first time

There is no reason to send pictures. This bug happens every time. With any kind of pictures, in any kind of folder. Do this: Put lots of jpg in a new folder. Open xnview set it to order the picture by width (or whatever you prefer) Open the folder you created before with Xnview. Xnview start creatin...
by jeeg
Mon Mar 19, 2018 1:44 pm
Forum: Classic - Bug Reports
Topic: Wrong order when opening a folder of images for the first time
Replies: 6
Views: 855

Re: Wrong order when opening a folder of images for the first time

Yes. Every time I open a folder for the first time in Xnview the order is always wrong! I click F5 and the order is correct. If instead I open a folder that I already have opened in the past then the order is always correct. Xnview doesn't order the thumbnails while is creating them. Not even at the...
by jeeg
Sat Mar 17, 2018 1:47 pm
Forum: Classic - Bug Reports
Topic: Wrong order when opening a folder of images for the first time
Replies: 6
Views: 855

Wrong order when opening a folder of images for the first time

This is an old bug but it's not "very important" so I never report this. But since now Xnview is perfect I want to point out this little bug too. When I enter a folder for the first time with Xnview the order of the images is never the one I set up. Example. I tell Xnview to order the images by "dat...
by jeeg
Mon Nov 13, 2017 3:17 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 1525

Re: A new visual bug in 2.41 version about pictures with alpha

Thank you for solving these bugs in the new version! :D
by jeeg
Tue Oct 24, 2017 11:42 am
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 1525

Re: A new visual bug in 2.41 version about pictures with alpha

I can't! "Use alpha channel" is greyed out! Because the image has not alpha at all.

Edit:
I read that thread now! I changed "use alpha" to 1 in the ini file. Now that bug is fixed. Thank you.
Please don't forget about the other two bugs in this thread. Bye
by jeeg
Mon Oct 23, 2017 9:19 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 1525

Re: A new visual bug in 2.41 version about pictures with alpha

I found another crazy behaviour! This time is really weird! Download this png file: https://www.mediafire.com/file/4owj5h0w4wwuxtn/Main_l.png Look what happens inside Xnview. When I open the png is shown at 88% to fit the window and it's a chaos of colours! If I zoom in to 100% or more it became whi...
by jeeg
Sun Oct 22, 2017 11:13 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 1525

Re: A new visual bug in 2.41 version about pictures with alpha

Mr Pierre! Another bug!!!! I hope you read this or I will have to open a new thread. This new bug is related to the one I wrote in the first message! Open the same picture of the first message. In my monitor the picture is initially shown at zoom 88% Now press M to see the mask. Nothing happen! You ...
by jeeg
Sat Oct 14, 2017 10:43 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 1525

A new visual bug in 2.41 version about pictures with alpha

Versione 2.41 solved an old issue I had with TGAs with alpha! I'm very happy but I found a new bug. This is again a bug related to pictures with alpha but it happens with all formats with alpha. Not only TGA. This bug happen only when the picture is bigger then the screen. Xnview show the picture sc...
by jeeg
Sat Sep 30, 2017 12:44 pm
Forum: Classic - Bug Reports
Topic: Creating and renaming a new folder
Replies: 1
Views: 436

Re: Creating and renaming a new folder

Today the bug is disappeared!
I have to investigate more to understand when it happens.
I have no idea now.

Sorry for the moment. As soon as I discovered what make it happens I will write a post here.
by jeeg
Fri Sep 29, 2017 6:46 pm
Forum: Classic - Bug Reports
Topic: Creating and renaming a new folder
Replies: 1
Views: 436

Creating and renaming a new folder

I found a little bug. Very little but new. The precious version didn't have it. Example. We have FolderA and FolderB. Xn view is showing the content of folderA If in the folders view I right click on FolderB and choose "create new folder" a new sub folder of FolderB is created but I cannot rename it...
by jeeg
Wed Sep 13, 2017 1:17 pm
Forum: Classic - Bug Reports
Topic: Tga with alpha. Wrong visualization
Replies: 15
Views: 2709

Re: Tga with alpha. Wrong visualization

Yes! It works now! Awesome update! It also support unicode.
Two of my main complain about Xnview disappear in one single update. Wow! :D