Search found 55 matches

by jeeg
Mon Nov 13, 2017 3:17 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 191

Re: A new visual bug in 2.41 version about pictures with alpha

Thank you for solving these bugs in the new version! :D
by jeeg
Tue Oct 24, 2017 11:42 am
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 191

Re: A new visual bug in 2.41 version about pictures with alpha

I can't! "Use alpha channel" is greyed out! Because the image has not alpha at all.

Edit:
I read that thread now! I changed "use alpha" to 1 in the ini file. Now that bug is fixed. Thank you.
Please don't forget about the other two bugs in this thread. Bye
by jeeg
Mon Oct 23, 2017 9:19 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 191

Re: A new visual bug in 2.41 version about pictures with alpha

I found another crazy behaviour! This time is really weird! Download this png file: https://www.mediafire.com/file/4owj5h0w4wwuxtn/Main_l.png Look what happens inside Xnview. When I open the png is shown at 88% to fit the window and it's a chaos of colours! If I zoom in to 100% or more it became whi...
by jeeg
Sun Oct 22, 2017 11:13 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 191

Re: A new visual bug in 2.41 version about pictures with alpha

Mr Pierre! Another bug!!!! I hope you read this or I will have to open a new thread. This new bug is related to the one I wrote in the first message! Open the same picture of the first message. In my monitor the picture is initially shown at zoom 88% Now press M to see the mask. Nothing happen! You ...
by jeeg
Sat Oct 14, 2017 10:43 pm
Forum: Classic - Bug Reports
Topic: A new visual bug in 2.41 version about pictures with alpha
Replies: 7
Views: 191

A new visual bug in 2.41 version about pictures with alpha

Versione 2.41 solved an old issue I had with TGAs with alpha! I'm very happy but I found a new bug. This is again a bug related to pictures with alpha but it happens with all formats with alpha. Not only TGA. This bug happen only when the picture is bigger then the screen. Xnview show the picture sc...
by jeeg
Sat Sep 30, 2017 12:44 pm
Forum: Classic - Bug Reports
Topic: Creating and renaming a new folder
Replies: 1
Views: 56

Re: Creating and renaming a new folder

Today the bug is disappeared!
I have to investigate more to understand when it happens.
I have no idea now.

Sorry for the moment. As soon as I discovered what make it happens I will write a post here.
by jeeg
Fri Sep 29, 2017 6:46 pm
Forum: Classic - Bug Reports
Topic: Creating and renaming a new folder
Replies: 1
Views: 56

Creating and renaming a new folder

I found a little bug. Very little but new. The precious version didn't have it. Example. We have FolderA and FolderB. Xn view is showing the content of folderA If in the folders view I right click on FolderB and choose "create new folder" a new sub folder of FolderB is created but I cannot...
by jeeg
Wed Sep 13, 2017 1:17 pm
Forum: Classic - Bug Reports
Topic: Tga with alpha. Wrong visualization
Replies: 15
Views: 405

Re: Tga with alpha. Wrong visualization

Yes! It works now! Awesome update! It also support unicode.
Two of my main complain about Xnview disappear in one single update. Wow! :D
by jeeg
Thu Aug 24, 2017 3:20 pm
Forum: Classic - Bug Reports
Topic: Cannot see pictures with japanese names or in folders with japanese names
Replies: 1
Views: 105

Re: Cannot see pictures with japanese names or in folders with japanese names

Sorry. I read other messages in the forum about my problem. Now I know that Xnview doesn't support those not-unicode characters. I hope it will do it in the future. But I see people that requested this in 2010 and is still waiting so....I don't think it will support that soon. If I read correctly Xn...
by jeeg
Wed Aug 23, 2017 9:34 pm
Forum: Classic - Bug Reports
Topic: Cannot see pictures with japanese names or in folders with japanese names
Replies: 1
Views: 105

Cannot see pictures with japanese names or in folders with japanese names

I download lots of stuff from Japan. Some files have japanese characters in the names and also folders have names with japanese characters like this: 57557532924 - 01 - LEGO Spinner シド・ミード所有.jpg 55942856662 - 01 - 37737-suit_b.jpg高々度与圧服 SR-71 U-2.jpg 56681987067 - 01 - shoji_“ (2013年 宇宙の旅 トリップアドバイザー...
by jeeg
Sat Jul 01, 2017 3:50 pm
Forum: Classic - Bug Reports
Topic: Tga with alpha. Wrong visualization
Replies: 15
Views: 405

Re: Tga with alpha. Wrong visualization

I found the perfect solution to that bug!
I forget that is it possible to download the old versions of Xnview! How stupid I was!
So I removed Xnview 2.40 and I installed Xnview 2.39!
It works perfectly with 32bit TGAs.
Bye. :P
by jeeg
Wed Jun 28, 2017 11:01 pm
Forum: Classic - Bug Reports
Topic: Tga with alpha. Wrong visualization
Replies: 15
Views: 405

Re: Tga with alpha. Wrong visualization

I discovered that I cannot keep "reduce" off! bwecause quality of scaled picture with "reduce" off is very bad! So I have to keep "reduce" on and I turn it off only when needed (with 32bit tgas). I hope you will solve this bug in the next xnview so I don't have to turn ...
by jeeg
Mon Jun 26, 2017 8:24 pm
Forum: Classic - Bug Reports
Topic: Tga with alpha. Wrong visualization
Replies: 15
Views: 405

Re: Tga with alpha. Wrong visualization

Yesssss! It works now!
I turned off "reduce" from the options and now I see the Tga correctly!
Thank you!
by jeeg
Sat Jun 24, 2017 7:12 pm
Forum: Classic - Bug Reports
Topic: Tga with alpha. Wrong visualization
Replies: 15
Views: 405

Re: Tga with alpha. Wrong visualization

The same file opened bot in Xnview and XnviewMP.
With alpha on (weird), with alpha off (the ugly black areas), with only the alpha visible (this is ok!).
by jeeg
Fri Jun 23, 2017 10:32 pm
Forum: MP - Suggestions
Topic: An action to remove alphas when converting photos
Replies: 1
Views: 147

An action to remove alphas when converting photos

I often have to remove the alpha channel from 32 bit images. I look for something to do that among the actions in the "convert" window of XnviewMp. I only found an action to isolate one of the channel but no one to remove a single channel. It would be nice to have it. So that I can easily ...

Go to advanced search