Search found 86 matches

by negg
Wed Mar 10, 2010 3:03 pm
Forum: Classic - Bug Reports
Topic: Batch Resize ->Fit Over: Square Ratios
Replies: 8
Views: 2075

Re: Batch Resize ->Fit Over: Square Ratios

This bug still exists in 1.97 - I mean, what's the point of fit over when it does not work? Pierre, I consider this a serious bug, this one should be addressed really soon (or "Fit over" deactivated, so people don't need to experiment). Perhaps it will better to have : Fit within: Width only/Height ...
by negg
Thu Apr 24, 2008 5:35 pm
Forum: Classic - Bug Reports
Topic: Serious Bug: GIF-File damaged by editing
Replies: 6
Views: 981

Ok, then our settings must be different maybe.

Do you get black color in the deleted area when you select white as background color?
by negg
Thu Apr 24, 2008 10:04 am
Forum: Classic - Bug Reports
Topic: Serious Bug: GIF-File damaged by editing
Replies: 6
Views: 981

Serious Bug: GIF-File damaged by editing

Hi! I found a bug that damages GIF-Files when they are edited. Try this file: http://www.aspekt1.net/ms/temp/testKilledByBlack.gif Open it to edit, set Edit->Background Color to 255,255,255. Then select a small section in the upper half of the image and press DEL. Something strange happens here: the...
by negg
Thu Jan 03, 2008 3:18 pm
Forum: Classic - Bug Reports
Topic: "Use embedded thumbnail" ignored
Replies: 6
Views: 1156

Re: 2 steps

Sorry but i can't confirm. I have the good embedded thumbnail if thumbnail size is smaller than embedded thumbnail size. And the thumbnail from image if greater... Sorry my fault, you are right. Obviously the images I used all do not contain a valid thumbnail...these are the images I wanted to equi...
by negg
Tue Jan 01, 2008 2:29 pm
Forum: Classic - Bug Reports
Topic: "Use embedded thumbnail" ignored
Replies: 6
Views: 1156

Re: 2 steps

2. Close XnView, reopen the same modified image via 2-click in TC : - All is inverted, as expected… - Hence, the database is refreshed only when exiting (or restarting) the programme, not in the same session :bugconfirmed: Thanks for the test. To make it more obvious: this clearly shows that not th...
by negg
Sun Dec 30, 2007 10:47 pm
Forum: Classic - Bug Reports
Topic: IPTC search broken
Replies: 1
Views: 1425

IPTC search broken

This is the setup: When I do a search for ITPC Keywords with the setting "With at least one of these words" I get different results depending on the sequence of search word. E.g.: with a search string "Adam Eve" only images that contain "Adam" or "Adam"+"Eve" are found, but not images with "Eve" onl...
by negg
Sun Dec 30, 2007 10:35 pm
Forum: Classic - Bug Reports
Topic: "Use embedded thumbnail" ignored
Replies: 6
Views: 1156

Bonjour Clo, Nice to see you're still as active as ever ;-) I guess you really found another :bug: with the exif data getting lost after a modification of an image with the xnview paint tool... So I made another test and simply made a vertical flip with an image and saved it again (Exif data is kept...
by negg
Sun Dec 30, 2007 12:10 am
Forum: Classic - Bug Reports
Topic: "Use embedded thumbnail" ignored
Replies: 6
Views: 1156

"Use embedded thumbnail" ignored

Using 1.91.6 and now 1.92 I just noticed that the options "Use embedded thumbnail" and "Create thumbnail from original..." seem to be ignored. Try the following: - Use an image with a thumbnail - Open it and paint a red box in it - Save it with "Recreate thumbnail" unchecked -> in the thumbnail list...
by negg
Sat Dec 29, 2007 11:23 pm
Forum: Classic - Suggestions
Topic: Embedded Exif-Thumbnails, please a little more ...
Replies: 4
Views: 3280

I just stumbled into the problem that I have a lot of images without exif data. What about this suggestion, to be able to create a thumbnail if none is present when using the "update exif thumbnail" feature that already exists? I think it would be a good idea!
by negg
Thu Dec 06, 2007 9:33 am
Forum: Classic - General Support
Topic: how combine IPTC to many Pictures
Replies: 17
Views: 24472

Re: Still only small improvement on this issue in 1.90.6

- unselecting keywords (http://newsgroup.xnview.com/viewtopic.php?p=13630#13630) to remove them would help a lot What do you means? Some post above we discussed the following: So I wish it would be like this in XnView: - A special shortcut to go to the keywords directly (as I think they become more...
by negg
Thu Dec 06, 2007 9:17 am
Forum: Classic - General Support
Topic: EXIF date taken without leading zero messes date up
Replies: 3
Views: 868

Re: EXIF date taken without leading zero messes date up

xnview wrote:Don't know if the format is correct, but xnview must support it. Could you send me a sample?
Good point ;-) find the sample here:

http://www.aspekt1.net/ms/temp/PIC-0015.jpg
by negg
Wed Dec 05, 2007 11:45 pm
Forum: Classic - General Support
Topic: EXIF date taken without leading zero messes date up
Replies: 3
Views: 868

EXIF date taken without leading zero messes date up

My new mobile phone can take photos (*sigh*) well not so good, but it can. The date taken is displayed as from 1901 in XnView, obviously because its stored in this format in the image: 2007:12:5:21:59 No leading 0 at the day, see? Is this a valid format and a bug in XN, or is the format wrong and I ...
by negg
Wed Dec 05, 2007 11:37 pm
Forum: Classic - General Support
Topic: how combine IPTC to many Pictures
Replies: 17
Views: 24472

Still only small improvement on this issue in 1.90.6

Sorry if I seem a little bullheaded about this subject, but until Adobe lowers its prices for Photoshop XnView is still my choice for editing IPTC Tags... So its been quite some versions since this thread was started and we saw the "W" hotkey for the write button in 1.90.6 finally, but unfortunately...
by negg
Mon Sep 24, 2007 2:27 pm
Forum: Classic - Bug Reports
Topic: 1.91.2 Multi monitor window location not restored
Replies: 14
Views: 6145

Still exists in 1.91.4

Pierre: this is really important, because often monitor 1 is the "main" monitor, the bigger or better one, and is often better for displaying the images than the file list!
by negg
Fri Sep 21, 2007 3:35 pm
Forum: Classic - Bug Reports
Topic: Still splitter problem after restarting XnView
Replies: 2
Views: 1200

Thanks, JohnFredC. Seems to be my destiny to be second all the time on this forum (even though I used the search in advance to posting...believe me ;-)

Let's hope Pierre will put this bug up high on his priority list.

Martin