Search found 33 matches

by josedumoretzsohn
Tue Oct 09, 2018 2:07 pm
Forum: MP - General Support
Topic: XnView MP 0.92
Replies: 2
Views: 243

Re: XnView MP 0.92

Yes, I have sent out some two or three crash reports. The second part of your question I'll answer after I reinstall 0.92x64, which I'll do as soon as this problem is solved. 30/10/2018 - I again downloaded MP 0.92 x64 installer (setup_exe) and installed it, to see whether the new Windows 10 update,...
by josedumoretzsohn
Mon Oct 08, 2018 7:41 am
Forum: MP - General Support
Topic: XnView MP 0.92
Replies: 2
Views: 243

XnView MP 0.92

XNview MP 0.92x64 was working very fine until I upgraded from Windows 7 to Windows 10. Now, as soon as the program opens, for 4 times now, a dialog opens saying an error ocurred, which I must inform XNView Software through that same dialog box. I paste my email on it and send it, and the dialog clos...
by josedumoretzsohn
Thu Apr 12, 2018 9:06 am
Forum: Retest
Topic: Operation "Move to" opens wrong dialogue
Replies: 10
Views: 924

Re: Operation "Move to" opens wrong dialogue

I tentatively installed the 0.90 .zip version, but the bug persists.
by josedumoretzsohn
Thu Feb 01, 2018 6:09 pm
Forum: Retest
Topic: Operation "Move to" opens wrong dialogue
Replies: 10
Views: 924

Re: Operation "Move to" opens wrong dialogue

The screenshots follow: 1) 01-Destinatio Folder Empty.jpg 2) 01_SourceFolder.jpg 3) 02-Selection-to-Create-Shortcut.jpg 4) 03-Create-Shortcut.jpg 5) 04-MoveTo-Icon.jpg 6) 05-MoveTo-Dialogue.jpg 7) 06-Replace-With-Dialogue-Opens.jpg 07-Replace-With-Dialogue-Opens.jpg I can send screenshots; in fact, ...
by josedumoretzsohn
Wed Jan 31, 2018 12:58 am
Forum: Retest
Topic: Operation "Move to" opens wrong dialogue
Replies: 10
Views: 924

Re: Operation "Move to" opens wrong dialogue

Just to add: if I OK the second (buggy) dialogue, the operation of MOVE TO (or COPY TO) succeeds; If I CANCEL this dialogue, the images stay where they are. 1. Can you give screenshots + steps? 2. If you change the destination folder (for ex. make a new one), the problem persists? 3. What versions X...
by josedumoretzsohn
Wed Jan 31, 2018 12:41 am
Forum: Retest
Topic: Operation "Move to" opens wrong dialogue
Replies: 10
Views: 924

Re: Operation "Move to" opens wrong dialogue

1. Can you give screenshots + steps? 2. If you change the destination folder (for ex. make a new one), the problem persists? 3. What versions XnV MP/OS do you have? Describing: My version is XNView MP 0.89. Steps: 1) In my Folder \zzCAPTURE\ there are 4 images, and I will create shortcuts to \zzEDI...
by josedumoretzsohn
Wed Jan 31, 2018 12:04 am
Forum: Retest
Topic: Operation "Move to" opens wrong dialogue
Replies: 10
Views: 924

Re: Operation "Move to" opens wrong dialogue

could you describe the way to reproduce? I did not understand your question? The bug is precisely the "opening of this second dialogue" (Replace/With: that usually only opens when there is/are image/images to be replaced), because the destination folder is empty, there is nothing to be replaced the...
by josedumoretzsohn
Mon Jan 22, 2018 7:03 am
Forum: Retest
Topic: Operation "Move to" opens wrong dialogue
Replies: 10
Views: 924

Operation "Move to" opens wrong dialogue

After selecting a few images, and commanding "Create Shortcut", the usual dialogue appears with the Folders to be reached. However, after clicking on the destination folder, a "strange" second dialogue appears asking whether I want to overwrite the images, one or all. This second dialogue is unneces...
by josedumoretzsohn
Mon Feb 01, 2016 5:21 pm
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

Yes, it is as very fast as before.
Thank you.
by josedumoretzsohn
Sat Jan 30, 2016 12:31 am
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

A last addition: Where I wrote previously "I operate it with "Edit Description/Comment", although in XNview Classic.)"

please read "No, I insert Comment in XNview Classic, through Edit/Edit Comment..."

Thank you.
by josedumoretzsohn
Fri Jan 29, 2016 11:56 pm
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

Some additions, perhaps relevant to MP speed's recovery:

In System Integration/Directories (Folders), I had also changed Catalogue, Data Bank and Other, from Default positions to Customized (German: Angepasst)

Again, thank you.
by josedumoretzsohn
Fri Jan 29, 2016 11:36 pm
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

All of a sudden, when I opened Xn and XnMP this evening, XnMP worked as fast and perfectly as before, even with Cache disabled. I think that happened because, last night, before closing, I deleted all the folders enlisted in the Catalogue (German "Katalog") tab in Options, which I thought would part...
by josedumoretzsohn
Thu Jan 28, 2016 12:29 pm
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

" it's very strange, nobody have this problem... Please try to rename your .db files
Pierre. "

Will I loose my "Comments" ? I have ca. 330 files with them.
by josedumoretzsohn
Wed Jan 27, 2016 10:09 pm
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

Re: MP 0.76.1 very slow by xnview » Tue Jan 26, 2016 1:58 pm 1) XnView MP 0.76 is slower than 0.72 in 'Thumbnails + labels' with same configuration? 2) XnView MP 0.72 is slower than XnView Classic? 3) how many files do you have? only images? 4) do you have tried to rename .db files? Pierre. 1) Under...
by josedumoretzsohn
Tue Jan 26, 2016 1:22 pm
Forum: MP - General Support
Topic: MP 0.76.1 very slow
Replies: 15
Views: 1773

Re: MP 0.76.1 very slow

Yes, I mean "thumbnails". O.S.: Windows 7, SP 2 Configuration: equal to 0.72 Placement of .db and cache files: Thumb.db and Xnview.db: C:\Program Files (x86)\XnViewMP and C:\Users\user\AppData\Roaming\XnViewMP As for "View", I need "Thumbnails + description". which I use. Steps I took after having r...